Hard Drive connection problem/OS problem

Does_Not_Compute

Distinguished
Dec 24, 2009
4
0
18,510
0
My friend went to Bestbuy to get his laptop fix, he was having a hard drive problem which it's possibility the connection to motherboard. The hard drive won't detect at all. Geek squad took it in, tried to fix the problem but they didn't do a thing. They decided just to sent to Dell (whole waste of time just for a minor problem -.-) Dell replace all the parts and sent it back. Apparently, they didn't put the Vista OS back in, geek squad didn't do it either. Now my friend is OSless and lost his cd but still have the product key. I downloaded vista torrent and install it but it needs a activation key. I putted the key down and it said the product key is not found so I think it's wrong key but stange that the product key is underneath the laptop so it should work. I checked the BIOS and the hard drive is detected.

After he got his laptop and found out activation is not working. That's when my friend called me and said that it's already activated so you can't use it again. Sucks to get OEM disk, I guess. I thought something else is put xp on it since it's free. :whistle: Another problem, it won't detect the hard drive. Huh? Wait let's rewind that, Dell replaced all the parts and it still can't detect the hard drive. And vista cd possibility detected the hard drive but I don't know since it needs activation key to order to install.






 
Thread starter Similar threads Forum Replies Date
lucasblack29 Laptop Tech Support 1
R Laptop Tech Support 1
G Laptop Tech Support 2
O Laptop Tech Support 3
sandeepdouglas33 Laptop Tech Support 1
R Laptop Tech Support 1
Y Laptop Tech Support 1
B Laptop Tech Support 2
L Laptop Tech Support 2
A Laptop Tech Support 2
J Laptop Tech Support 1
B Laptop Tech Support 9
J Laptop Tech Support 4
B Laptop Tech Support 1
C Laptop Tech Support 3
J Laptop Tech Support 1
D Laptop Tech Support 2
B Laptop Tech Support 2
S Laptop Tech Support 1
R Laptop Tech Support 1

ASK THE COMMUNITY