Solved! HDMI Sound delay

gareththegiant

Estimable
Dec 15, 2015
69
0
4,610
18
I have a laptop, an HP 250 G5. It is running latest version of win10. My set up is laptop to projector via HDMI and the aux out of projector to speakers. When I plug the laptop into the projector the video i am playing starts fine but there is no sound and then after a few minutes the sound will suddenly start up. I have reinstalled the intel drivers, changed cable and it has made no difference. this has also happened with a different projector.
 

Shaun o

Distinguished
Have a check in windows 10 how the sound output is selected via sound manager.

Right click on the windows desktop speaker icon next to the time.
Select play back devices.

Select Intel HDMI audio if using it to display video output to the projector.
Set it as the Default playback device for audio output.

 

Shaun o

Distinguished
Have a check in windows 10 how the sound output is selected via sound manager.

Right click on the windows desktop speaker icon next to the time.
Select play back devices.

Select Intel HDMI audio if using it to display video output to the projector.
Set it as the Default playback device for audio output.

 
Thread starter Similar threads Forum Replies Date
Q Laptop Tech Support 2
RoyalKem Laptop Tech Support 0
B Laptop Tech Support 7
leecan'tdrawlol Laptop Tech Support 2
Z Laptop Tech Support 5
xShura93 Laptop Tech Support 3
SamWinsor Laptop Tech Support 7
S Laptop Tech Support 1
K Laptop Tech Support 1
S Laptop Tech Support 0
abraracs Laptop Tech Support 0
Akram Sidena Laptop Tech Support 2
ItsJoshua Laptop Tech Support 3
F Laptop Tech Support 3
Ap2235 Laptop Tech Support 4
J Laptop Tech Support 23
BJC_ Laptop Tech Support 1
hansenb88 Laptop Tech Support 1
A Laptop Tech Support 6
R Laptop Tech Support 3

ASK THE COMMUNITY

TRENDING THREADS