Headsets Microphone not working despite of the fact that it is plugged in.

ammar99r

Estimable
Dec 9, 2014
3
0
4,510
0
My microphone of my headset seems to have stopped working I recently bought a headphone with a microphone attached. I got the Logitech h150 Headset with Mic. It has two plugs, one for audio and one for mic whereas my computer only has one for both. I used a splitter adapter. At first the microphone worked well. Then a few days later it stopped working. When i went to recording devices it said that is wasn't plugged in whereas it was. The heaphones work fine though. I changed the splitter and yet it didn't seem to work. However, I tried it on another laptop and it worked perfectly again hence it may just be a problem with my laptop. Can anyone tell me how to fix it. I need it to be fixed as soon as possible please.

Thanks, awaiting someones reply.on my laptop only. The headphones work fine though.
 

ammar99r

Estimable
Dec 9, 2014
3
0
4,510
0


I will try that and let you know as soon as possible. However are there any other solutions??
 

Warukyure

Estimable
Oct 20, 2014
308
0
5,910
136
Short of getting a new mic? Not really? Just check and see if the sound input/microphone settings are properly selected in the Sound options menu. Either that or enable Mic on your laptop and use that one, (though depending it would be more of a shouting at your laptop if the mic on that is pretty bad lol)
 

ammar99r

Estimable
Dec 9, 2014
3
0
4,510
0


all the settings are fine i even tried the usb adapter. it just doesnt seem to work on my laptop. it works everywhere else. any suggestions? all drivers are updated fyi.

 
Thread starter Similar threads Forum Replies Date
Extrememiljan Audio 0
S Audio 1
F Audio 1
Zyngot Audio 0
S Audio 0
F Audio 0
jdip13 Audio 1
aiden_crawford Audio 1
T Audio 1
1 Audio 1
C Audio 2
G Audio 1
J Audio 1
A Audio 8
N Audio 3
W Audio 1
L Audio 1
D Audio 1
R Audio 5
C Audio 1

ASK THE COMMUNITY