How to fix "unable to connect to proxy server" error

Status
Not open for further replies.

Baaketballislife

Estimable
Nov 1, 2014
1
0
4,510
0
I've been searching for a month on how to fix the unable to connect to proxy server thing and its supposed to be an easy solution, right? Well it won't let me click ok. I've been trying everyday and nothing has been working. I need my computer for math class and it would be great if anyone could possibly help, thanks
 

caqde

Distinguished
May 31, 2007
56
0
18,610
12
Are you using a proxy server (you should probably know if you are)? If you aren't load IE goto tools -> internet options -> Connections and click on lan settings. Then unclick use proxy make sure the only thing clicked in automatically detect settings click ok. You can also get to Internet options through the control panel btw.

After this I would make sure to get a copy of malwarebytes from malwarebytes.org and run that (its free you don't need to buy the paid version although I'm sure the company would like you to).
 

bendone

Estimable
Jan 13, 2015
1
0
4,510
0


I have the same issue too, Malwarebytes could not fix either....did the manual thing.. no luck....any ideas
 

Vineeth Dwani

Estimable
Mar 27, 2015
1
0
4,510
0
if the above given path are not working try this....
goto control panel->internet properties->connections(tab)->click on settings button
in that uncheck "use a proxy ser for this conn. "
click ok


it works.....
 

hk5630

Estimable
Apr 24, 2015
1
0
4,520
1
Go to search. Type msconfig. Click. Click on boot tab. Check on safe mode. Restart. When restarted, click on settings. Click on advance settings. Go to change proxy. Then LAN. Erase check mark. Apply. Okay. Back to search. Type msconfig. Restart.
SOLVED!
 

Jungstar

Estimable
Apr 26, 2015
14
0
4,560
0
I unchecked the use proxy server under Lan settings AFTER I ran malwarebytes > found a ton of malwarebytes but had to go back and fix the setting manually.
 

mleonnig

Estimable
Jun 11, 2015
1
0
4,510
0
Restart computer and hit F8 and at the screen select SAFE MODE WITH NETWORKING and enter.

Open Internet Explore or other any browser, Go to options and Network connections and click on LAN and uncheck proxy setting boxes. Click okay.

It is a good chance your computer is or was infected by malware. In safe mode run a full virus scan and then restart the computer.

In normal mode from time to time make sure you look at browsers to see if this proxy box stays unchecked.
 

Mohsin Shaikh

Estimable
Jul 11, 2015
1
0
4,510
0
Just restart ur phone clearc cache download zenmate open it touch on the shield when it says you are secured then check if its working if it is please let me know 99percent working verified answer
 

robster714

Estimable
Jul 17, 2015
1
0
4,510
0

My computer still hasn't came back on. Dont do this
 

Florida Gramma

Estimable
Aug 8, 2015
1
0
4,510
0


It worked for me.

 

Marvin_2

Estimable
Sep 24, 2015
1
0
4,510
0



this is the way to go you need to do it in safe mode reg mode will not show this setting set, you are the shi% i tks you very much!!!
 

RobertFrank

Estimable
Dec 15, 2015
1
0
4,510
0


I couldn't thank you enough! I was at a loss, every website was suggesting the same - to just open advanced options and uncheck the Proxy setting, nobody made a mention of what happens when it is not checked. I also tried your procedure by accsing safe mode pressing F8 upon boot, but that didn't work. The only thing that worked was your solution.

Thank you!
 
Status
Not open for further replies.

Similar threads