Solved! HWINFO giving weird readings when starting up Warframe

Jan 11, 2019
2
0
10
0
I use HWINFO to monitor temps for my CPU and GPU. For some reason, whenever I start Warframe the GPU temps just up extemely high (80-90C), but as soon as I long in GPU temps read in the 60s. Is this just an error from HWINFO or is it something I should worry about?
 

jay32267

Respectable
Mar 16, 2017
526
0
2,110
154
I think 80-85 isn't high. I see that all the time. I think 90 is getting high....but I don't think it's that likely you would be damaging things at 90....especially if it's just briefly while you login. As far as why it's occurring....I don't know....it seems a little odd. I can only guess that Warframe is doing some pretty GPU intensive stuff for that brief period.
 
Jan 11, 2019
2
0
10
0


Its only at the login screen, where it seems like it would have the least graphics intensive part. I also don't see how the temps are jumping from 80-90c down to 60c in the matter of a second or two. That's the part that is really confusing me.
 

jay32267

Respectable
Mar 16, 2017
526
0
2,110
154
Temps jump fast. I don't think that's abnormal.
The only thing I think is a little abnormal is you going to 90....and I mean a "little".

If you said you were going to 85 I'd say it was normal.
 
Thread starter Similar threads Forum Replies Date
S Apps General Discussion 1
R Apps General Discussion 1
Darkmatterx Apps General Discussion 3
B Apps General Discussion 1
A Apps General Discussion 6
Moondoggy Apps General Discussion 3
wiky123 Apps General Discussion 8
O Apps General Discussion 1
B Apps General Discussion 1
S Apps General Discussion 1
L Apps General Discussion 2
P Apps General Discussion 2
H Apps General Discussion 3
Denis  Stoikovski Apps General Discussion 5
S Apps General Discussion 1
SaulWesty Apps General Discussion 1
S Apps General Discussion 1
D Apps General Discussion 1
reynerd Apps General Discussion 2
viveknayyar007 Apps General Discussion 0

ASK THE COMMUNITY