I can view video files on my camera but not on pc, why?

Status
Not open for further replies.

ayemin31

Honorable
Sep 30, 2013
1
0
10,510
0
I shoot videos using Sony Handycam DCR-SR68. I can view the videos on camera itself but I cannot view on any pc. I used USB cable. Actually I can view video files on my computer before the last time taken. My camera hard-disk has 80GB space. I can see the camera as removable Drive (F) with 45GB free space but once I open this drive F, the folder is empty. I used the Sony Play Memories Home but same thing. Can anyone answer me?
 

kenrivers

Splendid
Moderator
Is the camera listed more than once in Explorer (are the other drive letters you see that you don't when the camera is not attached)? What OS are you using (Windows XP, 7, 8, Apple OSX, or something else)? Do you have a memory stick or memory card installed on the camera? If yes, have you looked at those, via the computer, to see if you can find the files?
 

555_6ud

Estimable
Apr 16, 2014
4
0
4,510
0


with your camera attached and turned on, go to Device Manager and uninstall that device (you'll see it under Disk Drives)(you may see a duplicate)...disconnect your camera and reboot...after your system is back up, plug your camera in...driver will re-install automatically...run Playmemories Home...as far as I know, the only way I was able to get video other than using Playmem was to use a chip reader and look under Private, AVCHD, BDMV, STREAM lots of luck!
 

Eggz

Honorable
Sep 3, 2013
14
0
10,570
3
Your camera has both internal memory and a card slot for more memory. See p. 17 of the manual. https://docs.sony.com/release/DCRSR68_handbook.pdf. By default, the camera will playback from the internal storage. Perhaps you are viewing the card on your computer, which wouldn't have recorded anything unless you actively change a setting to make it do so. Check to ensure that you aren't trying to open the wrong one. Judging by the size of your disk registered on your computer, it seems like you are looking at the card's memory, since the internal storage on that camera is much larger. See. p. 81.
 

srarul

Estimable
May 17, 2014
1
0
4,510
0


I also faced the same problem then I found the solution for this. Goto Folder options (Alt+View+Folder Options)--> View Tab. 1. Show hidden files, folders and drives, 2. Utick Hide empty drives in the computer folder. 3. Untick Hide folder merge conflicts 4. Untick Hide protected operating systems files (recommended). Then apply changes then you can see all the folders and files.

R. Arul
<email address removed by moderator>

 

goldie8709

Estimable
Sep 27, 2014
1
0
4,510
0


I have a sony dsc-wx150 and an Ubuntu 12.something OS. This worked! Thanks!
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
J Digital Cameras 1
B Digital Cameras 2
S Digital Cameras 4
A Digital Cameras 3
D Digital Cameras 2
P Digital Cameras 1
M Digital Cameras 10
B Digital Cameras 2
K Digital Cameras 15
T Digital Cameras 1
T Digital Cameras 1
Matty172 Digital Cameras 5
H Digital Cameras 3
G Digital Cameras 3
T Digital Cameras 1
clozecall Digital Cameras 1
S Digital Cameras 3
T Digital Cameras 1
G Digital Cameras 3
C Digital Cameras 1

ASK THE COMMUNITY