Laptop Audio Hardware Problem

karelpr

Estimable
Oct 2, 2014
1
0
4,510
0
Problem description: About two weeks ago my Asus notebook computer froze while playing a song. The sound lagged until the battery eventually died because the power button was even unresponsive.
Switching on again, the device sound was dead, all else normal. Media players give an error message and fail to open, or start playing a song. YouTube video plays without audio. When doing the speaker test, an error message also appears. Earphones the same.
The IT technitian dit all the checks and said the problem must be hardware related. Media players not operating normally makes me think the problem could be software related. Any suggestions?
 

Vorpike

Estimable
Jun 24, 2014
36
0
4,590
4
Try disable/uninstalling your soundcard in device manager, and reenable/let it reinstall. Or manually do it on your soundcard's producer's site.
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 0
R Laptop Tech Support 0
Manuja55 Laptop Tech Support 2
Pentovillianking Laptop Tech Support 1
D Laptop Tech Support 3
L Laptop Tech Support 1
R Laptop Tech Support 8
M Laptop Tech Support 7
mathiasjrg Laptop Tech Support 1
L Laptop Tech Support 1
S Laptop Tech Support 15
EndlessZone123 Laptop Tech Support 5
T Laptop Tech Support 1
R Laptop Tech Support 3
I Laptop Tech Support 1
B Laptop Tech Support 1
Vadrif Laptop Tech Support 1
S Laptop Tech Support 2
aforce66 Laptop Tech Support 2
H Laptop Tech Support 4

ASK THE COMMUNITY