Laptop boot loop => motherboard or HDD failing?

W00dmann

Estimable
Jun 21, 2014
1
0
4,510
0
Hi everybody,

I have a 17" Toshiba Satellite from 2011 that has become flaky in recent months. The problem only manifests itself during boots (or reboots). Occasionally - like maybe 1 time in 10 - it will reboot fully and work without a hitch. Most times (9 / 10) the motherboard will POST, the screen will go black as the computer "thinks" to itself for a few seconds, and then *click* the power recycles, motherboard POSTs again, computer thinks to itself, *click*... You get the idea. It just keeps looping without booting. After a few minutes I get lucky and it manages a complete boot. Once booted (Win 7), it functions without complaint and the problem only reasserts itself at the next re/boot.

Clearly this is a hardware issue. It looks to me like a classic HDD failure - but I really can't tell at this point if it's the HDD or the motherboard. I'd like to hedge my bets before springing for a new hard drive (an SSD). Thoughts? Is there any way I can troubleshoot this without pulling it apart?

Thanks in advance,
 
Thread starter Similar threads Forum Replies Date
TheAlienJD Laptop Tech Support 1
Layton99 Laptop Tech Support 4
Lucaskp4 Laptop Tech Support 1
J Laptop Tech Support 1
F Laptop Tech Support 0
ekiryl Laptop Tech Support 3
S Laptop Tech Support 1
Boxstep Laptop Tech Support 1
b0rnt0rul3 Laptop Tech Support 1
R Laptop Tech Support 5
F Laptop Tech Support 2
Z Laptop Tech Support 1
P Laptop Tech Support 2
B Laptop Tech Support 1
D Laptop Tech Support 16
P Laptop Tech Support 1
N Laptop Tech Support 3
J Laptop Tech Support 5
I Laptop Tech Support 1
S Laptop Tech Support 7

ASK THE COMMUNITY