Laptop shuts off ~4 seconds after boot

May 26, 2016
2
0
1,510
0
Computer is an ASUS GL551

Hi! I apologize for bugging yall with this but even with decent knowledge of computers and after scouring multiple forums including this one im still stumped.

So this morning my laptop worked and i try to boot it up later in the day and it turns on, looks like its booting up but about 4 seconds in it dies.

When its plugged in with battery inserted the charging LED shows low battery but charging. However, With battery removed and AC inserted the LED shows nothing and refuses to even boot at all.

Ive tried reseating both the RAM and hard drive, doing a hard reset by holding the power button for 60s, and tried multiple separate AC adaptors to no avail. Appreciate the help and thank you in advance!

 
Hi,

You mentioned that your laptop will not boot up without the battery and just connected to it AC adapter only, right? That can be an indication that your charger is faulty already. The AC adapter might not be supplying enough voltage to power your laptop. I would suggest trying another AC adapter then go from there because if a different AC adapter will still not work then the problem can be associated with the charging port as well.
 
May 26, 2016
2
0
1,510
0
"and tried multiple separate AC adaptors"
Some of my friends have similar asus laptops (bought about the same time with no problems to date) and ive tried each of their chargers already.
 

deucesup22

Honorable
Oct 19, 2012
4
0
10,510
0
Got the exact same problem. I wonder if you were having problems with your GPU beforehand; blue screens? I'll let you know if I come up w/anything.
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 3
U Laptop Tech Support 1
A Laptop Tech Support 3
K Laptop Tech Support 2
T Laptop Tech Support 2
C Laptop Tech Support 1
B Laptop Tech Support 11
K Laptop Tech Support 1
M Laptop Tech Support 3
T Laptop Tech Support 1
E Laptop Tech Support 7
J Laptop Tech Support 2
T Laptop Tech Support 5
J Laptop Tech Support 3
C Laptop Tech Support 2
D Laptop Tech Support 1
R Laptop Tech Support 1
P Laptop Tech Support 2
T Laptop Tech Support 2
H Laptop Tech Support 1

Similar threads


ASK THE COMMUNITY