Laptop with external gpu problem

Dec 2, 2018
8
0
10
0
Hello. I have laptop 'toshiba satellite l300 1a2' and im trying to connect to it 'gtx 1060 3gb' using this riser: https://s.click.aliexpress.com/e/bniiqC6W

My laptop just doesnt boot when i turn on power supply for gpu. I also tryed using different gpu (dont remember its name, will remember later if needed) but result is the same. When i turn on laptop its cpu fan start spinning and stops after 3 seconds, screen is black, keyboard and mouse/touchpad doesnt seems to be powered. Screen connected to gpu doesnt shows anything too. I can make a video if that will help.

I also tryed turning on gpu when laptop in sleep mode, but its not getting visible in device manager.

Any idea? :(
 
Dec 2, 2018
8
0
10
0
Okey, i hacked bios. Took a while :(. I enabeled hop plug for pci express port, and now laptop see gpu when i connect it while laprop is in sleep mode! I installed nvidia geforce experience and it installed drivers for gtx 750, but device manager shows error 43. Reboot and reinstalling doesnt fixed it. Any idea? Also, maybe i need to change something in bios to make laptop boot with gpu enabled, there is many settings now.
 
Thread starter Similar threads Forum Replies Date
P Laptop General Discussion 1
R Laptop General Discussion 2
S Laptop General Discussion 1
saroj vs magnito Laptop General Discussion 1
H Laptop General Discussion 0
M Laptop General Discussion 4
A Laptop General Discussion 0
R Laptop General Discussion 1
A Laptop General Discussion 1
G Laptop General Discussion 4
B Laptop General Discussion 1
S Laptop General Discussion 1
J Laptop General Discussion 3
M Laptop General Discussion 9
A Laptop General Discussion 1
A Laptop General Discussion 1
G Laptop General Discussion 1
A Laptop General Discussion 1
G Laptop General Discussion 1
C Laptop General Discussion 22

ASK THE COMMUNITY