Left Audio Channel Issue

Mark_Karrer

Estimable
Dec 29, 2014
2
0
4,510
0
Hello Everyone!

Rookie here and I'm excited to be a part of the community. I have the pioneer VSX–524–K audio/video receiver and my issue is this:

About a few days ago I noticed that the left channel was putting out a very minimum amount of audio compared to the other channels in my set up. I have attempted to solve the problem by replacing the speaker wire and also testing a totally different speaker but the issue still persist.

Any ideas on what the issue may be? Thank you all in advance, I really appreciate your time.

_Mark
 
Does the problem happen on different sources? If so, since changing the speaker and wire did not help, the problem is in the Pioneer receiver. Try going through the speaker set up procedure which would attempt to balance all the channels correctly. It is odd because if you had a bad amp channel I would expect the receiver to go into protection.
 

Mark_Karrer

Estimable
Dec 29, 2014
2
0
4,510
0


Thanks for the response! The issue is present on all sources. I attempted to balance the speakers and still the same issue. I did speak to a Pioneer Technician and he informed it was an amplifier issue for that channel. Luckily the unit is only 6 months old and will be serviced under warranty.

Is Protection Mode something that disables the AV Receiver entirely?

Thanks again.

_Mark
 
Thread starter Similar threads Forum Replies Date
kryonas Audio 0
Captain Kino Audio 0
DeadlyBFB Audio 0
G Audio 1
Heavenly_ Audio 1
P Audio 1
W Audio 1
R Audio 4
N Audio 1
D Audio 1
V Audio 7
L Audio 1
S Audio 4
D Audio 3
D Audio 1
W Audio 1
J Audio 5
J Audio 2
B Audio 3
C Audio 1

ASK THE COMMUNITY