Lower Fps when pluged in untill it warms up

Mar 26, 2018
4
0
10
0
My fps is droping sometimes but when i play game like CS GO i start with low fps if its pluged in. but when I unplug it while playing it gets a little better but still has a little lag. I still play while its plugged in with a little bit of lag but after some time playing it gets normal fps. But still cant handle games like gta. I think its on the charger or on the laptop. Because when i start a game it lags a little but when I try to plug and unplug it it becomes faster for 2 seconds then it goes back to lag untill after few minutes it becomes normal I dont know please help

I HAVE A ASUS ROG GL502 VT
NVIDIA GEFORCE 970m
CORE I 7
12 GB RAM


I tried factory reset .i also did update drivers..
Power options to high performance i dont know but we moved to a new house. And its when it all started .. i could play any game at any graphics before when plugged in . can the problem be power outlet?.. please help me fast...
 

Seyed22Shaheen

Prominent
Apr 4, 2017
113
0
710
33
Use old drivers for Graphics card and Uninstall Realtek Sound Drivers and check. Also what version of windows you are running, i was getting stutters(not overheating) when i updated to windows 10 1709 "creators update". If Both the first two steps fail then i advice you to roll back to old windows version before 1709 and 1609 i did roll back and i got my fps back from 20 fps to 80+ and the stutters were gone. Before rolling back i suggest you to try everything you can with the new update because it will bug you update until you do in old versions. Did you disable Prefetch, superfetch, Game DVR, Diag Track and Cortana? Also try running the game in windowed mode.
 

Lutfij

Splendid
Moderator
I'm assuming you're on Windows 10. If so, are you on the latest BIOS update? How have you gotten 12GB of ram? 4+8? Meaning the additional stick of ram is 4GB. If so, can you please pass on the specs on the ram stick? Have you tried reinstalling your OS after recreating the bootable USB installer?
 
Mar 26, 2018
4
0
10
0


yes im on windows 10.... so how to update my bios? i dont know how. and yes i have 8+ 4 gb extra stick ram......do i need to open my laptop to see the specs on it???? and no i dont know how to reinstall windows.......

also before, I thought it was overheating so I changed thermal pastes and now my fan was louder than before but when I game it doesnt even get hot much than before.. can you help me fix that too?
 

Seyed22Shaheen

Prominent
Apr 4, 2017
113
0
710
33
Make the power plan for "plugged-in" same as the "on battery" amd change the fan from passive to active. now go to BIOS and if you see an option like "Fan always on", then turn it on. Disable prefetch and superfetch and have a cooling pad.
 
Mar 26, 2018
4
0
10
0
I did a bios update = didnt work
Reinstall windows via bootable USB = didnt work
Made all the power option the same = still didnt work
I put liquid metal = still didnt work, but it dont get much hot anymore.
Update drivers = didnt work

Please help me guys it gets low fps unlike before I can play games like gta 5 with no lag or any problem.and it seems to be slower when pluged in.... all the slowness started when we moved to a new house and didnt play in my laptop for 5 months. Please help me yalls. TY. My fan also seems to be louder even if its not that hot...
 

Seyed22Shaheen

Prominent
Apr 4, 2017
113
0
710
33
Use old drivers for Graphics card and Uninstall Realtek Sound Drivers and check. Also what version of windows you are running, i was getting stutters(not overheating) when i updated to windows 10 1709 "creators update". If Both the first two steps fail then i advice you to roll back to old windows version before 1709 and 1609 i did roll back and i got my fps back from 20 fps to 80+ and the stutters were gone. Before rolling back i suggest you to try everything you can with the new update because it will bug you update until you do in old versions. Did you disable Prefetch, superfetch, Game DVR, Diag Track and Cortana? Also try running the game in windowed mode.
 
Apr 20, 2018
1
0
10
0
I have the same problem with the same model of the laptop I used to run Ghost recon on 60+ fps but now it runs at like 10-20 and when i unplug and then plug it in, the fps goes high for like 56 seconds. I still need a solution.
 
Thread starter Similar threads Forum Replies Date
Burhor Laptop Tech Support 0
J Laptop Tech Support 1
J Laptop Tech Support 1
S Laptop Tech Support 1
M Laptop Tech Support 1
P Laptop Tech Support 2
A Laptop Tech Support 1
P Laptop Tech Support 1
H Laptop Tech Support 1
S Laptop Tech Support 7
D Laptop Tech Support 2
M Laptop Tech Support 8
M Laptop Tech Support 3
H Laptop Tech Support 1
J Laptop Tech Support 1
Z Laptop Tech Support 4
C Laptop Tech Support 6
S Laptop Tech Support 1
F Laptop Tech Support 11
M Laptop Tech Support 3

ASK THE COMMUNITY