Microphone Problem "listen to device" option leaving heavy static and not picking up voice

Palani Te

Estimable
Mar 9, 2015
2
0
4,510
0
Hello. I have recently put together my new desktop computer and to my pleasure it works great. I followed a lot of guides online and such and have successfully put my rig together. I was running programs and games and such perfectly up until I tried to use my microphone.

So I have had this microphone for a while now. It is cheap headset microphone I bought which still works perfectly fine on my other devices like my tablet, so I know the headset itself is not the problem. What is the problem is my computer doesn't pick up my voice in the microphone.

I read through a ton of other threads and posts regarding microphone problems and have ruled out the common solutions. When I open the "recording devices" tab under volume controls, "realtek HD audio" microphone shows up, is enabled, is set to default, and is not muted but doesn't pick up any sounds from my voice when I speak into it. I also went into the Realtek Audio Device Manger program itself and the microphone is recognized but doesn't pick up anything.

So I tried going to the microphone properties and pressed "listen to this device." What I got instead of my voice was some horrible and loud humming, buzzing, and scratching sounds that increased when I set the "microphone boost" up to "+10-30 dB" but were not present at "0 db."

The microphone is part of a headset that plugs into the front of my desktop computer via the green and pink colored inputs. There is a volume control on the headset itself and it is turned up with no button to mute the microphone present. All the plugs for audio input are plugged in correctly onto the motherboard. The headset part of works fine and I can listen to music and sounds from my computer just fine.

I have read about USB hookups and such for audio devices but I would really prefer not spending more money on connectors if I could solve the problem otherwise. Please Help!
 

Subhajitdas298

Estimable
Apr 17, 2014
2
0
4,510
0
Go to Task Manager, then Services, and find the PID for Audiosrv

Open a command prompt as administrator (Win+X) and run:
Taskkill /PID 1111 /F
(1111 is whatever pid Audiosrv was)
that'll kill it.
Then you can right click on it in task manager and start it again.
 

ASK THE COMMUNITY