Microsoft .NET framework 3.5 will not install. What are the requirements?

provostkerri

Honorable
Nov 25, 2013
1
0
10,510
0
Microsoft .NET framework 3.5 will not install. Am I missing something? Everytime it says error. What are the requirements? I really need to download Microsoft Office for school and that requires .net framework 3.5 only. I had 4 installed and Office still needed 3.5.
 
Thread starter Similar threads Forum Replies Date
M Apps General Discussion 3
omar muzzammil Apps General Discussion 2
M Apps General Discussion 1
R Apps General Discussion 1
S Apps General Discussion 5
Paul Wagenseil Apps General Discussion 2
henrytcasey Apps General Discussion 8
G Apps General Discussion 2
G Apps General Discussion 0
A Apps General Discussion 5
D Apps General Discussion 1
Lutfij Apps General Discussion 0
I Apps General Discussion 2
Z Apps General Discussion 1
K Apps General Discussion 1
I Apps General Discussion 5
L Apps General Discussion 1
G Apps General Discussion 4
G Apps General Discussion 1
M Apps General Discussion 1

ASK THE COMMUNITY