My HDMI to VGA adaptor works fine visually, but I have no audio output when it is plugged in?

Alison de Villiers

Estimable
Mar 11, 2014
2
0
4,510
0
If my laptop is connected to the projector with an HDMI to VGA adaptor the visuals works fine on presentations, but when I want to show a video to my students I then connect the audio cable as well, but there is no sound and only visuals. Only when I unplug the HDMI cable, then there is sound, but no visual! Would appreciate any help!
 

HillBillyAsian

Honorable
Apr 4, 2013
45
0
10,610
8
because hdmi also carries the audio with it, so its not seperating the audio and video. you need to find a converter so you hdmi to hdmi on the converter and there you het vga and rca
 

BennyJi

Honorable
Aug 21, 2013
8
0
10,520
3
Hi there,

I would say this is because the HDMI is outputting audio when plugged in (as is standard).

Have you tried changing the audio output? Right click on the Speaker in bottom right and choose playback devices then set the audio cable as default.

Regards
 

sora

Honorable
Oct 30, 2013
388
0
11,010
30

You'll need this if changing the audio output doesn't work.
 
Thread starter Similar threads Forum Replies Date
U Laptop Tech Support 9
C Laptop Tech Support 0
F Laptop Tech Support 7
D Laptop Tech Support 6
A Laptop Tech Support 1
Y Laptop Tech Support 3
A Laptop Tech Support 5
Y Laptop Tech Support 2
D Laptop Tech Support 2
P Laptop Tech Support 1
P Laptop Tech Support 10
S Laptop Tech Support 1
A Laptop Tech Support 4
P Laptop Tech Support 1
D Laptop Tech Support 1
Z Laptop Tech Support 1
C Laptop Tech Support 4
V Laptop Tech Support 1
A Laptop Tech Support 1
A Laptop Tech Support 1

ASK THE COMMUNITY