New laptop backup problem

loobytoo

Distinguished
Mar 25, 2010
3
0
18,510
0
I've got a new Acer 5810 and am trying to create the factory restore discs as prompted.
The first one burned ok but aborted during the verifying process at 21%.
I tried a new disk and it did the same at 29%. What's going on?
 

loobytoo

Distinguished
Mar 25, 2010
3
0
18,510
0
Just in case anyone else has the same problem - I thought i'd answer my own question.

The support people finally got back to me and just said 'try a different brand of disc' !!! I wasn't impressed.

I was also very unimpressed when I started to use the thing only to find the white on my screen very pink - and presumably all other colours were not as they should have been either.

It went back to the shop and I got a refund!
 
Thread starter Similar threads Forum Replies Date
asr07005 Laptop General Discussion 0
Xmxndxlxdxvxc Laptop General Discussion 0
RcArsenal Laptop General Discussion 1
Z Laptop General Discussion 0
Z Laptop General Discussion 0
H Laptop General Discussion 0
K Laptop General Discussion 5
J Laptop General Discussion 27
P Laptop General Discussion 3
MSN740 Laptop General Discussion 1
S Laptop General Discussion 3
S Laptop General Discussion 1
M Laptop General Discussion 1
6 Laptop General Discussion 1
O Laptop General Discussion 2
M Laptop General Discussion 1
I Laptop General Discussion 17
F Laptop General Discussion 1
G Laptop General Discussion 9
G Laptop General Discussion 2

ASK THE COMMUNITY

TRENDING THREADS