Question No rest for the wicked

Nov 15, 2018
5
0
10
Best answers
0
When I try to get my pc to sleep or hypernate, it shuts down instead, closing all programs and the work I am doing.
This happens whether I shortly press the powerbutton, whitch is set to "sleep" in power settings, or I go to Win-key > power on/off > sleep.
The same happens when I try with "hypernate".
I don't know whether it is a software or a hardware issue, though I think it is a softwareproblem, as it comes and goes with Microsofts manipulations with what I thought was my computer.
I have checked all power and advanced power settings and serched the net for help to no awail, so now I would verry much appreaciate your skillfull help.

My hardware is: Asus Notebook N 750 JV T4047H, Bios 210 (latest acc. to Asus), Win 10 Home, version 10.0.17763 Build 17763, 1809.
 

webworkings

Titan
Apr 6, 2016
23,602
95
107,040
Best answers
12,038
Try the following to see if either will resolve the problem. Side note, you really aren't supposed to use the power button for putting it to sleep.

Try this...

  1. Go into "Control Panel" and click the "Power Options".
  2. Next to the plan that is currently selected click "Change Plan Settings".
  3. Now click "Change Advanced Power Settings".
  4. Open the "Sleep Setting" and find "Hybrid Sleep"
  5. Change/set it to allow.
  6. Now click "Apply" and then click "OK".
  7. Finally shut down and power up the computer.

If that doesn't help, then try updating the power management drivers...

First make sure that the laptop is using the most current version of the power management software. If not, update the drivers. Follow these steps:

1. Go to "Control Panel" and then click "Device Manager".

2. Double click and open "System Devices".

3. Right-click "Microsoft AC PI-Compliant System".

4. Now choose "Update Driver Software".

5. Carefully read all the instructions onscreen.

You may wish to also repeat these instructions, but right-click "Microsoft AC PI-Compliant Embedded Controller" in Step 3. (if located on your system)

If this doesn't work, you may need to go to the laptop manufacturer’s website and search their support section and locate any new power management drivers for your laptop make and model.

IMPORTANT NOTE: Do not remove any AC PI entries. Doing so may disable some of your laptop’s power management features, such as the ability to put it to sleep by pressing the Power button. It is also a tad complicated to reinstall those features, so best to avoid the problem all together.
 
Nov 15, 2018
5
0
10
Best answers
0
Hello webworkings.
Thank you for a swift answer.
In power settings the power button is set to put the computer to sleep, and it has worked fine until a resent MS update.
It makes no difference whether hybrid sleep is set to on or off.
I have serched for updates for both ACPI Compliant System and ACPI Compliant Embedded Controller and got the message: The best drivers for the unit is already intalled.
When serching further on Windows Update: Your unit is updated, last updated yesterday.
I have been through Asus' update driver site, and updated all available drivers.
So, despite your kind effords, I seems to be stuck, if not somebody has a magical cure.
 
Nov 15, 2018
5
0
10
Best answers
0
It shuts down whether I use the power button, which is designated to make the computer sleep in Power Settings, or I use the software method, Win-key > Power on/off > Sleep.
In Power Settings closing the lid has always been set to Do Nothing, as I mostly uses a separate monitor.
Now I tried to change the setting to Sleep, closed the lid, and miraculous when I opened the lid and entered my password, the computer woke up and my programs were running.
How can that be?
Both the software method and the previously used don't recognize Sleep Mode, but the lid-closing method works.
Does this give you a fix for the other ways too?
 

webworkings

Titan
Apr 6, 2016
23,602
95
107,040
Best answers
12,038
An update could have caused the issue. One of the many reasons I am not a fan of 10.

I know I asked before about updating the power management driver, however there is another way to try and see if it fixes the problem. Change of driver, but not using the steps above.

Try this...

1. Located and uninstall the "AC PI Fixed Feature Button " driver.

2. Go into "Command Prompt", make sure doing so with admin privileges, and run "sfc /scannow" (witohut the quotes).

3. When done, reboot the computer. This should reinstall the driver.

Hopefully this will resolve it.
 
Nov 15, 2018
5
0
10
Best answers
0
This morning I have tried all different ways to put my laptop to sleep, and it woke up quite nice without shutting down my programs.
Hurray, problem solved !!!
I think that maybe the driver-update actually did update the drivers, though the feedback from the computer just was that the drivers was updated (already).
Thanks to "Rooky_Ghost” for your participation, though we already tried your suggestion.
And especially many thanks to “webworkings”. I will remember your further advice for the case, I run into problems again.
I hope you are awarded adequate points automatically. Tell me, if I have to do something.
 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 2

Similar threads


ASK THE COMMUNITY

TRENDING THREADS