No sound from the internal speakers - Acer E5-573-51A9

jvineaudio

Commendable
Nov 11, 2016
1
0
1,510
0
No sound from the internal speakers - Acer E5-573-51A9

I'm having an issue where I can't seem to get any sound from the internal speakers on an Acer laptop. The 3.5mm jack works perfectly fine, but I have nothing on the internal speakers. I've checked that the "playback device" is set correctly, Bluetooth is turned off, and I've already tried installing the correct drivers directly from acer. Any suggestions?
 
Try uninstalling the drivers, reboot and then reinstalling them (if they don't auto install) and not from the Acer site, but through Control Panel and see if this resolves the issue.

Also, make sure there is nothing stuck in the headphone jack, as that can cause them not to switch back, even when the headphones are out.
 
Try uninstalling the drivers, reboot and then reinstalling them (if they don't auto install) and not from the Acer site, but through Control Panel and see if this resolves the issue.

Also, make sure there is nothing stuck in the headphone jack, as that can cause them not to switch back, even when the headphones are out.
 
Thread starter Similar threads Forum Replies Date
Raj Negi Laptop Tech Support 0
JarekD Laptop Tech Support 3
T Laptop Tech Support 2
dragonorb13 Laptop Tech Support 0
S Laptop Tech Support 0
R Laptop Tech Support 3
S Laptop Tech Support 0
yaezah Laptop Tech Support 1
S Laptop Tech Support 0
SilverPeter Laptop Tech Support 0
I Laptop Tech Support 1
N Laptop Tech Support 1
L Laptop Tech Support 1
C Laptop Tech Support 1
O Laptop Tech Support 2
A Laptop Tech Support 2
D Laptop Tech Support 2
A Laptop Tech Support 1
Julibear Galleto Laptop Tech Support 1
B Laptop Tech Support 1

ASK THE COMMUNITY