No Sound on Machine

ryan91079

Commendable
May 4, 2016
5
0
1,510
0
Hi, I have a newly built computer and I'm getting no sound. I have two audio drivers installed, one was installed automatically I guess.



I have two speakers installed, it's plugged into the rear green audio jack and also plugged into the USB port, I guess for power. All I'm getting is static and I'm not sure how to fix it. I tried reinstalling my drivers twice, and headphones don't work either, even though they were about a week ago.

SPECS:

CPU: AMD FX 6300
GPU: Gigabyte GTX 960 G1 Gaming
RAM: 8 GBX2 Kingston
HDD: Seagate 1 TB
Speakers: AmazonBasics Speakers

Thanks!
 

Chicano

Distinguished
Aug 29, 2011
193
1
18,910
58
Did you try the headphones on both rear and front audio jack?

Does the sound card have quadraphonic output? If so, you could try connecting the speakers to the other audio output jack and see what happens.

Did the Realtek audio driver install an Audio Manager program that you can tweak to see if it makes a difference?

You need to answer about the green active sound indicator in the Control Panel > Sound > Playback tab.. (or right click taskbar speaker icon > open volume mixer)(check the example images). If it is displaying sound activity, that would indicate the sound card is working but the audio signal is being interrupted somewhere before it reaches the green jack, that's why I ask if the audio output is quadraphonic so you can try the black or whatever color the jack is where the rear speakers should connect.
 

Chicano

Distinguished
Aug 29, 2011
193
1
18,910
58
1. NVIDIA High Definition Audio comes out of the HDMI port in your Gigabyte GTX 960 and works only with monitor mounted speakers.

2. Realtek High Definition Audio comes out of the rear green audio jack.

3. Headphones should work the same from the rear green audio jack and the front panel green audio jack.

Right click on the speaker icon on the task bar notification area, and select Playback Devices... on the Sound window > Playback tab > If you see the Realtek High Definition Audio speaker icon:
a) right click it and select Test... does it make a sound?

b) right click both the Realtek High Definition Audio and NVIDIA High Definition Audio icons, and see which one is ticked as the default audio device... make Realtek the Default playback device.

c) You can also check the playback devices while playing local or online audio or video, and see which icon has an active green sound level scale... it should be the Realtek High Definition Audio device.

d) Realtek Audio Device may also be disabled and hiden... if you don't see the Realtek icon in the playback tab, right click on empty space and see what options you get to enable, or make it default.
 

ryan91079

Commendable
May 4, 2016
5
0
1,510
0


A. No it doesn't make a sound.
B. Realtek is default.
C. I tried playing something but nothing happened.
I have no idea what to do.
 

Chicano

Distinguished
Aug 29, 2011
193
1
18,910
58
Is the taskbar speaker icon active/enabled?.. if disabled it should have a red x over it... If it's enabled and everything looks enabled and ok in the Device Manager and control panel, the problem is probably the speakers... is another computer available to test them?.

When playing audio does the control panel Sound > Playback Devices show a green active audio scale?

If the realtek audio driver installed from the Windows DVD, it may not be fully compatible. You could reinstall/update the driver from the cd/dvd included in the motherboard box or download them from the motherboard product page support > driver downloads.

When you install an audio driver, does Windows say the driver installed correctly?
 

ryan91079

Commendable
May 4, 2016
5
0
1,510
0


It was downloaded from the website, I tested the speakers with my iPhone and they work fine. I just got them today actually, I also tried just using the computer with headphones, but same result just static. There isn't a red x over the sound icon it makes it looks like it's fine.
 

ryan91079

Commendable
May 4, 2016
5
0
1,510
0


Well?
 

Chicano

Distinguished
Aug 29, 2011
193
1
18,910
58
Did you try the headphones on both rear and front audio jack?

Does the sound card have quadraphonic output? If so, you could try connecting the speakers to the other audio output jack and see what happens.

Did the Realtek audio driver install an Audio Manager program that you can tweak to see if it makes a difference?

You need to answer about the green active sound indicator in the Control Panel > Sound > Playback tab.. (or right click taskbar speaker icon > open volume mixer)(check the example images). If it is displaying sound activity, that would indicate the sound card is working but the audio signal is being interrupted somewhere before it reaches the green jack, that's why I ask if the audio output is quadraphonic so you can try the black or whatever color the jack is where the rear speakers should connect.
 
Thread starter Similar threads Forum Replies Date
Z Audio 1
B Audio 0
E Audio 0
S Audio 0
B Audio 0
P Audio 0
A Audio 3
E Audio 0
Jackbrat412 Audio 2
J Audio 2
ftezgel Audio 2
debslife Audio 3
BlankPersona Audio 1
shahriar.ratul3123 Audio 6
G Audio 0
Sound guy Audio 1
B Audio 1
edward78 Audio 3
V Audio 3
F Audio 1
Similar threads
Question Monitor Studio Speakers with External soundcard vs Sound Bar
Question How can I get my consoles sound to come through my computer?
Question Mic picks up other sounds over my voice.
Question Sennheiser HDR 175 weird sound cuts
Question Headset sounds like I'm in a tunnel, sounds strange
Question Question Traktor Audio 2 MK1 Soundcard single popping sound when turning on/off laptop and when connecting/disconnecting USB. Is it a normal behavior?
Solved! Robotic sounding microphone
Question Microphone in my headset is not picking up my voice when connected to PC but it works fine on my Phone.
Question Roku and sound system Samsung
Question Connecting Bose Lifestyle 28 composite (no HDMI) to LG 4K OLED (only HDMI) for best picture & sound.
Question There is a sound coming from my earcups when its not even connected, Why? Kraken TE
Question Sound bar help required. Please
Question Switching sound between dual monitors
Question Why do I get static /sparking type of noise from my earphone when I play any sound/music suddenly ?
Question Intermittent static and distorted sounds for all headsets
Question Why when I connect my subwoofer Yamaha YST SW215 with my speakers to my external soundcard, all I get is a low bass sound with no speaker sound
Question No 5.1 surround sound on the Logitech Z-906 when Dolby Digital is enabled
.mp3 player or a sound machine that can play a ,mp3?
HP v220W 8GB pendrive, it is not being detected in Philips sound machine
integrated audio im looking for a program to record from streaming audio , this machine has an i3 processor and no sound card

ASK THE COMMUNITY