No sound using HDMI cables

rcebarnhart

Distinguished
Mar 4, 2011
1
0
18,510
0
Hello,I have an HDTV and an HD cable box, when I connect tnem using an HDMI cable I get no sound. When I use component cables it works fine. Any suggestions for making the HDMI cable produce sound?
 

bishoplord

Distinguished
Aug 6, 2009
7
0
18,510
0


Let's eliminate what works and what doesn't.

1) Have you ever gotten video/sound from your HDTV using HDMI?

If yes, are you using the same HDMI cable to connect to this HD Cable Box?

If No, try using the HDMI cable that you know works with your HDTV.


2) Have you ever gotten video/sound using HDMI from this HD Cable Box?

Repeat steps above in question #1


Depending on your answers, you may have a bad cable, bad HD Box, or it could be the HDMI connector on your TV. I'd start with the cable first. I once bought 3 sets of HDMI cables of Ebay. 2 of the 3 worked.
 

bishoplord

Distinguished
Aug 6, 2009
7
0
18,510
0
arent there some cables that dont come with sound support, just video... it could be that the cable simply doesnt allow for the sound aswell
You might be referring to DVI cables. But if you use a DVI to HDMI adapter, you will get sound. I found this out by accident as I always thought DVI connectors was video only, but when I used a DVI to HDMI adapter to run an HDMI cable from my projector to my GTX 460 - I got sound coming out of the projector's speaker. Technically, there is no difference between picture/video quality between DVI and HDMI, but HDMI carries audio as well as video --- so how did audio come out of the DVI port of the video card? Don't know...

DVI vs HDMI
 

tje

Honorable
Jul 7, 2012
1
0
10,510
0
It could be a handshaking problem between the receiver, computer and the TV. I had a sililiar problem with Google TV but that was the cable box that would not allow the connection. I am now having a similiar problem connectint a Toshiba Portege Z835 to the receiver, no HDCP.
 

newHDuser

Honorable
Dec 26, 2012
1
0
10,510
0


Check cable box settings . Switch audio from digital to HDMI.
 

rdorris11

Honorable
Jan 7, 2013
1
0
10,510
0
I had the same problem. I went to SETTINGS on my cable remote and then QUICK SETTINGS. I scrolled to PLAY SECONDARY AUDIO and switched to NO. Next I went to MORE SETTINGS (on same drop down as settings) and made sure AUDIO DIGITAL OUTPUT was on HDMI.

Recap:

1. Click SETTINGS on cable remote and you get QUICK SETTINGS
2. Scroll to PLAY SECONDARY AUDIO . You have two choices, YES and NO. Select NO.
3. Go back to QUICK SETTINGS and select MORE SETTINGS (yellow A)
4. Scroll to AUDIO DIGITAL OUTPUT and make sure it is on HDMI

This worked for me after hours of plugging and unplugging and pulling my hair out.


 

chocostain

Honorable
Dec 16, 2012
67
0
10,580
0
Here's a simple trick. Try switching the ends of your HDMI.

You can also replace your current wire with a new HDMI Cable. It maybe a faulty wire.
 

DeniseH

Honorable
Mar 13, 2013
1
0
10,510
0


Did you get resolution? My husband is having the same problem.
 

JBH4295

Honorable
Jun 9, 2013
2
0
10,510
0


 

JBH4295

Honorable
Jun 9, 2013
2
0
10,510
0
Rdorris11 is spot on. I mickey moused around all day, got frustrated, tried the 4 step process only to find my cable box was set do Dolby Digital and not HDMI. As soon as I hit step 4, witched it to HDMI bang, sound. Everyone should start with this step, not end on it. Sometimes the problem is the most obvious. thanks Rdorris11.
 

Kmk741

Honorable
Oct 20, 2013
2
0
10,510
0


 

Tspofford

Honorable
Jan 29, 2014
1
0
10,510
0
Same problem here, no cable box (or cable) involved, only a DVD player to an old Vizio TV. I've tried 3 HDMI cables, including a new high quality one. I suspect either the HDMI jack on the DVD Player or a counter intuitive setting on the TV that I haven't yet stumbled on.

I finally successfully connected them with old fashioned Yellow, Red & White AV cable pending more research and troubleshooting, including hanging my retired TiVo 3 on it to see if that works.
 

Fareed Mohammed

Estimable
Mar 2, 2014
3
0
4,510
0
Hello Merlinca,

Thank you for posting to the Microsoft Answers Community Forum.

By default Vista does not route sound over the HDMI output. To change this we need to change the settings in control panel.

Note: This will turn off sound from the speakers or normal audio output on the laptop. To get that back you will have to reverse this process.

- Click on the "Start" button
- Click on "Control Panel"
- With the Control Panel in "Control Panel Home" view please click on "Hardware and Sound"
- Where it says "Sound" in green letters there are three options below that are in blue click on "Manage Audio Devices"
- This will bring up a window labeled "Sound"
- On the "Playback" tab there is listed the sound options available to you. One should read "Digital Output Device (HDMI)" Click on that.
- There should now be a check mark on that option.
- The Sound should then play through your HDMI hookups to the TV.

Plese post with results.

Thank you,
Jonathan - Support Engineer
 

Fareed Mohammed

Estimable
Mar 2, 2014
3
0
4,510
0
Hello Merlinca,

Thank you for posting to the Microsoft Answers Community Forum.

By default Vista does not route sound over the HDMI output. To change this we need to change the settings in control panel.

Note: This will turn off sound from the speakers or normal audio output on the laptop. To get that back you will have to reverse this process.

- Click on the "Start" button
- Click on "Control Panel"
- With the Control Panel in "Control Panel Home" view please click on "Hardware and Sound"
- Where it says "Sound" in green letters there are three options below that are in blue click on "Manage Audio Devices"
- This will bring up a window labeled "Sound"
- On the "Playback" tab there is listed the sound options available to you. One should read "Digital Output Device (HDMI)" Click on that.
- There should now be a check mark on that option.
- The Sound should then play through your HDMI hookups to the TV.

Plese post with results.

Thank you,
Jonathan - Support Engineer
 

Fareed Mohammed

Estimable
Mar 2, 2014
3
0
4,510
0
Hello



By default Vista does not route sound over the HDMI output. To change this we need to change the settings in control panel.

Note: This will turn off sound from the speakers or normal audio output on the laptop. To get that back you will have to reverse this process.

- Click on the "Start" button
- Click on "Control Panel"
- With the Control Panel in "Control Panel Home" view please click on "Hardware and Sound"
- Where it says "Sound" in green letters there are three options below that are in blue click on "Manage Audio Devices"
- This will bring up a window labeled "Sound"
- On the "Playback" tab there is listed the sound options available to you. One should read "Digital Output Device (HDMI)" Click on that.
- There should now be a check mark on that option.
- The Sound should then play through your HDMI hookups to the TV.

Plese post with results.

Thank you,
Fareed Mohammed
 
Thread starter Similar threads Forum Replies Date
M Streaming Video & TVs 0
A Streaming Video & TVs 2
L Streaming Video & TVs 2
C Streaming Video & TVs 1
A Streaming Video & TVs 1
M Streaming Video & TVs 4
M Streaming Video & TVs 3
C Streaming Video & TVs 2
S Streaming Video & TVs 4
B Streaming Video & TVs 1
F Streaming Video & TVs 2
D Streaming Video & TVs 2
S Streaming Video & TVs 2
H Streaming Video & TVs 1
R Streaming Video & TVs 1
T Streaming Video & TVs 1
W Streaming Video & TVs 5
F Streaming Video & TVs 1
L Streaming Video & TVs 2
V Streaming Video & TVs 3

ASK THE COMMUNITY