PC Beeps randomly, motherboards sound jacks aren't working

ErycTriceps

Estimable
Aug 29, 2015
4
0
4,510
0
After i cleaned my pc from dust, my motherboards sound jacks aren't working, it doesn't detect that it's plugged in, also my pc beeps every so often, each 10-30 minutes.
 

cub_fanatic

Honorable
Nov 21, 2012
31
0
10,610
6
What motherboard is it? Is the sound card on the motherboard or a separate expansion card? Are you certain that the speakers are plugged into the correct port? Do you have a 2nd port on the front of the case? If so, try that one. If that is the one you usually use, try the one on the back of the case. If that works, you might have forgot to plug in the front panel connector to the motherboard. It is either "HD audio" or "AC97". Another thing you should check is the drivers for the sound card. As for the beeping, it is possible that your CPU temp is high. If so, check the heat sink and fan on the CPU and make sure it is installed correctly and the fan is spinning.
 

cub_fanatic

Honorable
Nov 21, 2012
31
0
10,610
6
What motherboard is it? Is the sound card on the motherboard or a separate expansion card? Are you certain that the speakers are plugged into the correct port? Do you have a 2nd port on the front of the case? If so, try that one. If that is the one you usually use, try the one on the back of the case. If that works, you might have forgot to plug in the front panel connector to the motherboard. It is either "HD audio" or "AC97". Another thing you should check is the drivers for the sound card. As for the beeping, it is possible that your CPU temp is high. If so, check the heat sink and fan on the CPU and make sure it is installed correctly and the fan is spinning.
 
Thread starter Similar threads Forum Replies Date
Deciplox Audio 4
chocovie Audio 0
E Audio 1
Crobledo1 Audio 0
CisoSecond Audio 0
J Audio 1
B Audio 7
B Audio 2
Nathan Winfrey Audio 1
atesba Audio 3
G Audio 1
P Audio 0
T Audio 1
O Audio 1
A Audio 1
J Audio 1
J Audio 2
K Audio 3
S Audio 1
H Audio 16

ASK THE COMMUNITY