Paul

Distinguished
Mar 30, 2004
970
0
18,930
0
Archived from groups: microsoft.public.pocketpc (More info?)

Hi All,

I just had to restore my HP2210 to factory settings, I have tried setting up
pocket msn messenger but I keep getting "Logon to MSN Messenger service
failed because the Service is not compatible with this Version" I have been
to the site down loaded the 2003 update but I get the same. This did use to
work any Ideas

Paul
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

"Paul" <paul@staticx.f9.co.uk> wrote in message
news:OK39JrsfEHA.2848@TK2MSFTNGP10.phx.gbl...
> Hi All,
>
> I just had to restore my HP2210 to factory settings, I have tried setting
up
> pocket msn messenger but I keep getting "Logon to MSN Messenger service
> failed because the Service is not compatible with this Version" I have
been
> to the site down loaded the 2003 update but I get the same. This did use
to
> work any Ideas
>
> Paul
>
>

This may not be relevant, but I had similar issues and messages with
AvantGo. Eventually (3 weeks later) after several uninstalls and reinstalls
it decided that the out of date program was ok and allowed it to work
correctly.
The program is different but the symptoms seem very much the same- the newer
version wouldn't work either- but eventually it decided the original was
fine. Maybe it's more to do with the OS than the program.
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

What happens when you put the old version back on?
Ray
"AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
news:cfabq7$rf7$2@news6.svr.pol.co.uk...
>
> "Paul" <paul@staticx.f9.co.uk> wrote in message
> news:OK39JrsfEHA.2848@TK2MSFTNGP10.phx.gbl...
> > Hi All,
> >
> > I just had to restore my HP2210 to factory settings, I have tried
setting
> up
> > pocket msn messenger but I keep getting "Logon to MSN Messenger service
> > failed because the Service is not compatible with this Version" I have
> been
> > to the site down loaded the 2003 update but I get the same. This did use
> to
> > work any Ideas
> >
> > Paul
> >
> >
>
> This may not be relevant, but I had similar issues and messages with
> AvantGo. Eventually (3 weeks later) after several uninstalls and
reinstalls
> it decided that the out of date program was ok and allowed it to work
> correctly.
> The program is different but the symptoms seem very much the same- the
newer
> version wouldn't work either- but eventually it decided the original was
> fine. Maybe it's more to do with the OS than the program.
>
>
 

Paul

Distinguished
Mar 30, 2004
970
0
18,930
0
Archived from groups: microsoft.public.pocketpc (More info?)

I get the same Message with the original pre installed version.

"Ray Cheshire" <ray.cheshire@blueyonder.co.uk> wrote in message
news:Qv2Sc.111631$28.82330@fe1.news.blueyonder.co.uk...
> What happens when you put the old version back on?
> Ray
> "AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
> news:cfabq7$rf7$2@news6.svr.pol.co.uk...
> >
> > "Paul" <paul@staticx.f9.co.uk> wrote in message
> > news:OK39JrsfEHA.2848@TK2MSFTNGP10.phx.gbl...
> > > Hi All,
> > >
> > > I just had to restore my HP2210 to factory settings, I have tried
> setting
> > up
> > > pocket msn messenger but I keep getting "Logon to MSN Messenger
service
> > > failed because the Service is not compatible with this Version" I have
> > been
> > > to the site down loaded the 2003 update but I get the same. This did
use
> > to
> > > work any Ideas
> > >
> > > Paul
> > >
> > >
> >
> > This may not be relevant, but I had similar issues and messages with
> > AvantGo. Eventually (3 weeks later) after several uninstalls and
> reinstalls
> > it decided that the out of date program was ok and allowed it to work
> > correctly.
> > The program is different but the symptoms seem very much the same- the
> newer
> > version wouldn't work either- but eventually it decided the original was
> > fine. Maybe it's more to do with the OS than the program.
> >
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.pocketpc (More info?)

"Ray Cheshire" <ray.cheshire@blueyonder.co.uk> wrote in message
news:Qv2Sc.111631$28.82330@fe1.news.blueyonder.co.uk...
> "AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
> news:cfabq7$rf7$2@news6.svr.pol.co.uk...
> >
> > "Paul" <paul@staticx.f9.co.uk> wrote in message
> > news:OK39JrsfEHA.2848@TK2MSFTNGP10.phx.gbl...
> > > Hi All,
> > >
> > > I just had to restore my HP2210 to factory settings, I have tried
> setting
> > up
> > > pocket msn messenger but I keep getting "Logon to MSN Messenger
service
> > > failed because the Service is not compatible with this Version" I have
> > been
> > > to the site down loaded the 2003 update but I get the same. This did
use
> > to
> > > work any Ideas
> > >
> > > Paul
> > >
> > >
> >
> > This may not be relevant, but I had similar issues and messages with
> > AvantGo. Eventually (3 weeks later) after several uninstalls and
> reinstalls
> > it decided that the out of date program was ok and allowed it to work
> > correctly.
> > The program is different but the symptoms seem very much the same- the
> newer
> > version wouldn't work either- but eventually it decided the original was
> > fine. Maybe it's more to do with the OS than the program.
> >
> >
>
>
> What happens when you put the old version back on?
> Ray

The original version is the one that now works. I couldn't get the newer
version to work despite many tries.
AvantGo themselves where absolutely zero help.
 

Paul

Distinguished
Mar 30, 2004
970
0
18,930
0
Archived from groups: microsoft.public.pocketpc (More info?)

Now all sorted I did a soft reset un installed messenger, did another soft
reset and installed the new version and it worked . I now connect ok

thanks again
Paul

"AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
news:cfavg0$6i9$2@news5.svr.pol.co.uk...
>
> "Ray Cheshire" <ray.cheshire@blueyonder.co.uk> wrote in message
> news:Qv2Sc.111631$28.82330@fe1.news.blueyonder.co.uk...
> > "AlanS" <news@remove.abyz.fslife.co.uk> wrote in message
> > news:cfabq7$rf7$2@news6.svr.pol.co.uk...
> > >
> > > "Paul" <paul@staticx.f9.co.uk> wrote in message
> > > news:OK39JrsfEHA.2848@TK2MSFTNGP10.phx.gbl...
> > > > Hi All,
> > > >
> > > > I just had to restore my HP2210 to factory settings, I have tried
> > setting
> > > up
> > > > pocket msn messenger but I keep getting "Logon to MSN Messenger
> service
> > > > failed because the Service is not compatible with this Version" I
have
> > > been
> > > > to the site down loaded the 2003 update but I get the same. This did
> use
> > > to
> > > > work any Ideas
> > > >
> > > > Paul
> > > >
> > > >
> > >
> > > This may not be relevant, but I had similar issues and messages with
> > > AvantGo. Eventually (3 weeks later) after several uninstalls and
> > reinstalls
> > > it decided that the out of date program was ok and allowed it to work
> > > correctly.
> > > The program is different but the symptoms seem very much the same- the
> > newer
> > > version wouldn't work either- but eventually it decided the original
was
> > > fine. Maybe it's more to do with the OS than the program.
> > >
> > >
> >
> >
> > What happens when you put the old version back on?
> > Ray
>
> The original version is the one that now works. I couldn't get the newer
> version to work despite many tries.
> AvantGo themselves where absolutely zero help.
>
>
 

ASK THE COMMUNITY