prevent soundsettings changed by other equipment

prkeus

Prominent
Aug 13, 2017
1
0
510
0
The soundsettings on my Yamaha RX-V559 are changed by so-called better or smart equipment, that thinks other settings are better. Equipment is linked by HDMI.
p.e. I use all my surround boxes, but if a talk-show is up on another channel, settings are changed to "talk", killing the outside speakers.
They have to manually be set back to "enhanced 6 ch sound". It annoys the crap out of me, as this occurs several times a day.
At some point, other channels sound as coming from a sewer pipe, reminding me then, that it is time to reset the soundsettings...(again)

can not find the Auto-Off-switch on this receiver.
Replacing so far stopped me, as I expect all new equipment to be "smart", thus not solving the issue.
any suggestions are welcome,

Thx Peter
 
Most AV receivers aren't "smart".
They usually memorize the surround mode you left that input last time you selected it. Some have a default mode you set in menu that the receiver will revert to. The only time this doesn't happen is if the receiver is set to Auto. Then it switches to the surround mode that the source is using. On TV/Cable that is Dolby Digital ( 5.1, 2.0, or 1.0). On DVD/BD there are a few options that you select on the disc and then the receiver (set to auto) decodes/
I assume you have been leaving it in the "enhanced 6 ch sound" mode. You could try turning off CEC in the TV menu but I don't think that would help.
 
Most AV receivers aren't "smart".
They usually memorize the surround mode you left that input last time you selected it. Some have a default mode you set in menu that the receiver will revert to. The only time this doesn't happen is if the receiver is set to Auto. Then it switches to the surround mode that the source is using. On TV/Cable that is Dolby Digital ( 5.1, 2.0, or 1.0). On DVD/BD there are a few options that you select on the disc and then the receiver (set to auto) decodes/
I assume you have been leaving it in the "enhanced 6 ch sound" mode. You could try turning off CEC in the TV menu but I don't think that would help.
 
Thread starter Similar threads Forum Replies Date
hiAnsh Streaming Video & TVs 1
N Streaming Video & TVs 3
winston89 Streaming Video & TVs 0
K Streaming Video & TVs 0
D Streaming Video & TVs 1
S Streaming Video & TVs 1
W Streaming Video & TVs 0
A Streaming Video & TVs 1
R Streaming Video & TVs 0
M Streaming Video & TVs 4
B Streaming Video & TVs 1
C Streaming Video & TVs 1
exfileme Streaming Video & TVs 32
exfileme Streaming Video & TVs 27
G Streaming Video & TVs 34
G Streaming Video & TVs 27
exfileme Streaming Video & TVs 27
JMcEntegart Streaming Video & TVs 16
T Streaming Video & TVs 4
G Streaming Video & TVs 3

ASK THE COMMUNITY