Problem with pilcrow symbol in Outlook 2013

mru15

Estimable
Jun 5, 2015
3
0
4,510
0
In Outlook 2013, when viewing some emails, the body of the text field is blank. If I double click on the message for it to pop out, it is still blank.

When i select the pilcrow symbol, the text appears. When replying to the email the pilcrow automatically appears.

I have tried to disable all the add-ins expect for Mimecast and restarted Outlook, although that has not made a difference.
 

mru15

Estimable
Jun 5, 2015
3
0
4,510
0
Hi Phillip

Thanks for your answer, I will try that next. The user who is having the problem said it has been resolved, although we are keeping an eye on it.

If it does show up again, I will take note of the above solutions.

Thanks

Mrunal
 

mru15

Estimable
Jun 5, 2015
3
0
4,510
0
From what I know the only part I did was disabled all the add-ins running expect for Mimecast.

After ending remote session with the user, the user emailed after about an hour and said its working fine. It could have been the add-ins that were causing the issue.

But it is one of those head scratchers.
 
Thread starter Similar threads Forum Replies Date
F Apps General Discussion 5
J Apps General Discussion 0
P Apps General Discussion 4
I Apps General Discussion 2
kikani.kautik Apps General Discussion 2
synoptic12 Apps General Discussion 3
S Apps General Discussion 5
D Apps General Discussion 1
S Apps General Discussion 1
P Apps General Discussion 1
F Apps General Discussion 1
A Apps General Discussion 5
S Apps General Discussion 1
henrytcasey Apps General Discussion 2
P Apps General Discussion 1
A Apps General Discussion 1
S Apps General Discussion 1
V Apps General Discussion 1
S Apps General Discussion 8
O Apps General Discussion 1

ASK THE COMMUNITY