Solved! Pulse Noise, from new Asus ultrabook (SSD only) Video attached

Status
Not open for further replies.
Jan 13, 2019
1
0
10
0
I bought the new Asus Zenbook UX433 ultrabook.

After few days of operation, I noticed it started to make these strange pulse noised, in a sporadic way. sometimes it would be heard every 30-40 seconds, and sometimes not heard at all:

https://imgur.com/gallery/TuiODlx

(turn up the sound and hear it towards second 00:03 of the video)

I was hoping this issue wasn't on the whole series, so I returned the notebook and received a new one as replacement. It took just one day and the noise came back on the new device too.

This is not a coil whine. the sound is a pulse, or some sort of basketball drop.
It sure isn't from the speakers (I disabled the sound to be sure, also I connected to external speakers). It has only SSD, no HDD.

Any idea what is causing it, and whether there is a fix? how's it possible I'm having this issue second time in a row, but didn't read about it on any review so far?
 
May 1, 2019
1
0
10
0
This sound is from the fan, i disassembly the laptop , it's start and stop. Are you having problems with the sound?? sometimes i hear like if the cpu are Used at 100% like slow motion, and i need to restart to solve the problema.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
cimi98 Laptop Tech Support 0
M Laptop Tech Support 1
Hamza ben ali Laptop Tech Support 6
X Laptop Tech Support 9
P Laptop Tech Support 2
Mopa Laptop Tech Support 2
J Laptop Tech Support 1
Cori. Laptop Tech Support 5
dhruvjain Laptop Tech Support 3
C Laptop Tech Support 0
deadboy619 Laptop Tech Support 2
M Laptop Tech Support 2
Zig_ZagDust1995 Laptop Tech Support 1
JarekD Laptop Tech Support 3
W Laptop Tech Support 2
SnoggyTheBear Laptop Tech Support 0
Rveng Laptop Tech Support 1
A Laptop Tech Support 0
J Laptop Tech Support 2
T Laptop Tech Support 1

ASK THE COMMUNITY

TRENDING THREADS