Qy70 trouble no sound

G

Guest

Guest
Hello,yes no audio from the unit.
i replaced the internal battery and it all fires up as ususal, all functions fine, just no audio from the jack.
ive tried factory resets and resetting midi parameters by hand, but still no sound...any ideas?

 

anwaypasible

Distinguished
Oct 15, 2007
718
0
19,010
31
you should probably contact the manufacturer and see if they have any 'diagnostic tests' that can be performed.
this might include pushing a secret sequence of buttons.

otherwise they would have to take it apart and diagnose it with a DIMM and oscilliscope.
although, it might be possible that the hardware has a self-diagnostic function of its own.. just like a car computer and check engine light.
for that, they could just connect it to a computer and read the error codes.

i dont think anybody can help you here unless they have the secret 'diagnostic-mode' instructions.

**edit**
also.. are you connecting the unit to a PC soundcard or using headphones/speakers to listen from the unit directly?
maybe the unit is working but there is a problem with a setting on the PC.
 
Thread starter Similar threads Forum Replies Date
Wopsie44 Audio 1
R Audio 1
DiogoSeromenho Audio 2
G Audio 4
B Audio 1
M Audio 1
J Audio 2
M Audio 3
A Audio 3
B Audio 1
Ruben_Samich Audio 2
E Audio 2
A Audio 2
G Audio 1
J Audio 2
I Audio 1
R Audio 2
rhym1n Audio 10
M Audio 2
S Audio 1

ASK THE COMMUNITY