Realtek no sound on headphones (laptop)

andrevc

Commendable
Sep 16, 2016
2
0
1,510
0
I'm on a Clevo p651se and after a routine windows 10 update my WiFi stopped working forcing me to do a reset to the OS. But now sound stopped working when headphone S are plugged in, Realtek will notify me that something was connected and lets me choose the ' headphones ' option but nothing will happen, still no sound. I managed to get it working by re-installing the drivers, but after a reboot it stopped working again, it simply gets stuck on Retasking the Conector altough the speakers work perfectly.
 

andrevc

Commendable
Sep 16, 2016
2
0
1,510
0


I tried both the latest driver from the realtek website and the one provided by Clevo which is the one i have currently installed and neither have worked. However I just booted the computer a few minutes ago and sound seems to be working again. In case it stops working again I'll try again the latest driver from Realtek website.

Edit: Even with the sound working on the headphones, on the Realtek Manager it still says 'Retasking Connector'
 
Thread starter Similar threads Forum Replies Date
Akram Sidena Laptop Tech Support 2
hansenb88 Laptop Tech Support 1
S Laptop Tech Support 0
S Laptop Tech Support 0
adamv2103 Laptop Tech Support 1
B Laptop Tech Support 1
H Laptop Tech Support 1
A Laptop Tech Support 6
S Laptop Tech Support 7
C Laptop Tech Support 2
G Laptop Tech Support 1
B Laptop Tech Support 6
D Laptop Tech Support 1
S Laptop Tech Support 2
S Laptop Tech Support 1
T Laptop Tech Support 5
D Laptop Tech Support 4
A Laptop Tech Support 3
O Laptop Tech Support 2
G Laptop Tech Support 1

ASK THE COMMUNITY