Recently bought Insignia NS-PAH5201-C headset, everything enabled, getting no playback sound or recording sound. Help?

AeroKattKatie

Estimable
Nov 29, 2014
2
0
4,510
0
I've just recently bought an Insignia NS-PAH5201-C headset. The two connectors are connected in the right ports, I've went through all of my settings, I've enabled every setting, and I'm getting no playback sound and the microphone is not recording anything. I'm running a Windows XP computer. Help?
 

popatim

Splendid
Moderator
So you've plugged the headset all the way into the y-adapter and plugged the green plug into the green jack and the pink plug into the pink jack, right?
Did you turn up the volume on the headset control?
Turned up the volume in the windows volume control and made sure its not muted there?
Try plugging this into an mp3 player or cellphone and see if you get audio. You probably wont need the y-adapter with a cellphone. For an mp3 player you would plug the green plug into its audio jack.

Let us know if you get sound.
 

AeroKattKatie

Estimable
Nov 29, 2014
2
0
4,510
0


I'm not sure how I finally figured it out, but I just started experimenting with different things and I eventually got it to work... Woohoo.

It's working all good now. Thanks for your time and help. :)
 
Thread starter Similar threads Forum Replies Date
J Audio 1
E Audio 4
S Audio 1
A Audio 1
B Audio 1
B Audio 1
R Audio 2
B Audio 6
H Audio 5
J Audio 2
B Audio 1
S Audio 1
W Audio 2
W Audio 2
M Audio 2
A Audio 6
E Audio 2
D Audio 1
G Audio 4
M Audio 1
Similar threads
I recently purchased a element tv and the volumn is usually much louder. But for some strange reason today my tv has to be tu
Solved! Recently soldered replacement 3.5mm jack to speakers and now static noise coming out of them
Hi everyone so recently the remote control for my BOSE 300 SoundBar broke and im wondering if there's any other way to attach
has anyone been able to get Adobe Audition 1.5 or 3.0 recently?
Hey guys, I recently bought Pulse 3 and from what I understand by reading forums is that I cannot connect it to my old Pulse 2
So I recently bought the neewer nw-800 microphone and the sound quality is very good for the price. But I'm having trouble rec
Recently I purched 2.1 Home theatre but that radio not working properly
Lg lv 5500-ta ...... I recently hooked up an if sound bar with hdmi in arc port and Xbox one hdmi ...... everything worked f
i recently converted the audio technica bphs1 to 3.55 mm and i cant hear any sound out of the right cuff
I was gifted a Yamaha r-v902 recently
Recently I have bought logitech z506 speakers, while connecting to DTH receiver rca cable, it gives humming sound, with no inp
Hai, My Tv Leeco superx3 55, recently i upgraded eui5.8,
I have a Samsung UN43KU6300 43-Inch 4K Ultra HD Smart LED TV (2016 Model) and recently bought Comiso blue tooth speakers. The
I recently bought 65" Samsung TV w a bluetooth TV sound bar and sub woofer. I would like to incorporate that into my Onkyo rec
I recently bought a bose PS48 powered speaker system but unsure how to connect them to bose 301 series lV speakers. Can anyone
Can I my mp3 music through a pioneer sa -1480 amp I recently inherited?
I have a older Rotel DVD player ( pre HDMI and pre Blueray) which I use to play 5 channel analog DVD Audio discs. I recently
I have recently purchased a X Rocker gaming chair. It has all the little bells and whistles on it, but I can't seem to find a
Have a '76 Bronco that recently retored. Trying to connect modern receiver.
Recently I bought some Sade headphones, when I plug them into my phone they work perfectly fine, but with my Toshiba c55 satel

ASK THE COMMUNITY