Samsung Note 10.1 N8000 unresponsive recovery mode. Help?

Jun 19, 2018
So my old samsung note 10.1 N8000 got stuck in a boot loop. I tried to go to recovery mode to hard reset the device, but strangely enough, the recovery mode selection doesn't seem to respond to the volume buttons, hence I cannot select the factory reset option by pressing the volume buttons. Any help?
So it isn't going into "Safe Mode" at all then. Then that leaves getting it looked at. Unless there is a problem with the volume button, which then would also require it get looked at.
Normally a reset option won't work on a device that has been rooted. If yours has, then it would need to be unrooted first before it could be reset. If, however, it has not been rooted, then it should work. I am including info on both unrooting and doing a "Hard Reset" below.

I know of two apps that should be able to help with unrooting a device. Others may know of more or other ways, as I am really not a fan of rooting, so not my expertise. :) The two apps, which should be able to be found at the Google Play Store are "SuperSU" and "ES File Explorer". I think "SuperSU" is free but I don't know about "ES File Explorer".

How to unroot Android: Using SuperSU

1. Download, from the Google Play Store, and install "SuperSU".

2. Launch the app and go to “Settings”.

3. Scroll down and locate, and tap, “Full unroot”.

4. It will ask you to confirm that you really want to unroot your device. To start, tap continue.

5. When it is done, the app will automatically close and then restart your device.

6. When it is done, and the device restarts, it should be fully unrooted.

7. Uninstall "SuperSU" and you are done.

How to unroot Android: Using ES File Explorer

1. Download, from the Google Play Store, and install "ES File Explorer".

2. Launch the app and tap "Menu".

3. Scroll to locate “Tools”. Tap that and then turn on “Root Explorer”.

4. Now you will have to grant it "root privileges", if prompted.

5. Go back to your home screen and then navigate to your device’s root folder. It should found as “/” in explorer.

6. From root, navigate to “system” and then “bin”.

7. Find, and delete, the “busybox” and “su”. If you can’t find them, move on to step eight.

8. Navigate back to “/” and open the “app” folder.

9. Delete superuser.apk.

10. Restart your Android device. Your device should reboot unrooted.

NOTE: Doing this will clear 'all' the data on your tablet, so it is suggested you not choose this option unless you have to, or aren't worried about losing anything on the device.

Be sure you back up any data you want to keep, to a computer or cloud account, before doing the reset.

To "Hard Reset" the tablet...

1. Make sure that the tablet is actually powered off.

2. Remove your SD card, if there is one in the device.

3. Press the "Power" and the "Volume Up" buttons, together, until you see the start-up logo on the screen.

4. Once you can see the logo, release the buttons and allow the device to enter the "System Recovery Mode".

5. Next use "Volume Down" button to get to the "wipe data/factory reset" option When in recovery mode the "Volume Up" and "Volume Down" buttons are how to can navigate and highlight what option you need.

6. Once you have selected the "wipe data/factory reset", press the "Power" button to select that option.

7. On the following screen, repeatedly press the "Volume Down" button until the "Yes - delete all user data" option is what is selected.

8. Then press the "Power" button to hard reset the tablet.

9. If you took your SD card out in step 2, when the device is up and running again, reinsert the SD card.
Jun 19, 2018

Thank you for the help, sorry for my late reply. First of all, my tablet has not been rooted. I have tried going into recovery mode to hard reset the device. The problem is, after I entered the recovery mode, the volume buttons do nothing. Pressing volume up or down doesn't navigate the highlight to the factory reset option. It is stuck on the reboot now option.
And what occurs when you try to go into "Safe Mode"? The following is the correct way to do so, just in case. To get into "Safe Mode" please do the following.

1. First turn off the tablet.

2. Next press and hold "Power" until you see the manufacturers logo on the screen, then release the power button.

3. "Quickly" press "Volume Down" and hold it for few seconds until you see the message "Safe mode: ON" or something similar.

4. If you wanted disable it, simply repeat the steps above, and you should see "Safe Mode: OFF" rather than on.
Jun 19, 2018

I tried doing that multiple times, after that, it just continues booting and getting stuck in the boot loop where the samsung logo is shown
Jun 19, 2018

okay then, I'll just get it looked at.
Thank you for all your help.