Shockwave Flash plugin not responding

tyler36

Honorable
Jan 21, 2013
6
0
10,510
0
Sometimes when I try to watch a stream on twitch or a video on youtube in google chrome a message pops up saying "A plug-in (Shockwave Flash) isn't responding" and it gives me an option to stop the plug-in but that does nothing. I have a short term fix where I restart my laptop and then it's fine until later that day where it occurs again. It has become an annoyance and I don't want to keep restarting my laptop. Any suggestions on how to fix it?
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
31
Have you tried uninstalling it and downloading the latest version and installing it?

This could help.

Also what browser are you using? Chrome comes with it's own version of flash. If you're using an alternative browser (Opera, Chrome, FireFox, etc) try using IE and see if that makes a difference. If you are using IE, try using Chrome. This could help narrow down the problem.
 

techgeek

Distinguished
Apr 11, 2004
175
0
18,710
31
Have you tried uninstalling it and downloading the latest version and installing it?

This could help.

Also what browser are you using? Chrome comes with it's own version of flash. If you're using an alternative browser (Opera, Chrome, FireFox, etc) try using IE and see if that makes a difference. If you are using IE, try using Chrome. This could help narrow down the problem.
 

OldFox33

Estimable
Oct 12, 2014
1
0
4,510
0
That is malware in your system. It comes with various other little nuisance malware when you try to download stuff. I am not sure what it is doing but I wouldn't doubt that it wants to log your keystrokes and steal from you.
I use HitManPro.com and Malwarebytes.com to clean out that Ebola from my machine whenever that evil message appears.

Terry
 

cushwalk

Estimable
Mar 11, 2015
1
0
4,510
0
UPDATE: The crashes came back so I thought I would test to see if the Chrome provided Shockwave could be at fault, so I hit chrome://plugins/ and DISABLED the built-in version of Shockwave (by Google) and enabled the Macromedia Shockwave and after 3 days, I have NOT seen any crashes. You can tell which one is which by the Location: element path.


Enter this in your Chrome address bar:
chrome://plugins/

I found that after I clicked 'details' at the top right, there were (2) competing versions of the Shockwave plug that were duking it out. I disabled the one that was not provided by Google and all is well again.
 

cgoes

Distinguished
Dec 31, 2007
1
0
18,510
0


Had the same issue. Checked plugins after reading your post, lo-and-behold, two flash plugins! Disabled one, problem seems to be solved. Thanks!
 
Thread starter Similar threads Forum Replies Date
N Apps General Discussion 4
E Apps General Discussion 2
O Apps General Discussion 1
N Apps General Discussion 3
P Apps General Discussion 1
M Apps General Discussion 1
V Apps General Discussion 15
T Apps General Discussion 1
Speculation Apps General Discussion 5
A Apps General Discussion 1
T Apps General Discussion 7
J Apps General Discussion 1
N3rdR4ge Apps General Discussion 1
F Apps General Discussion 6
W Apps General Discussion 9
T Apps General Discussion 1
C Apps General Discussion 1
K Apps General Discussion 1
A Apps General Discussion 3
M Apps General Discussion 1

ASK THE COMMUNITY