[Solved] Laptop wont boot from USB

bowlesg

Estimable
Dec 16, 2014
2
0
4,510
0
Hi there,

So I decided that I would install a piece of software called DiskCryptor (you may have heard of it). It encrypts the windows 8 drive. They recommend that you create a live CD or USB drive that has disk cryptor on it so that if anything goes wrong and you can't access the drive you can decrypt it from there. One one option is called HBCD, I used Universal USB Installer to Intstal HBCD and went into my BIOS to change the boot order so that in the event of things going wrong I could just put the USB drive in and it would boot off that. Here are my specs to help with that 'Every BIOS is unique' problem:

Dell Inspiron 15 (early 2014)

Processor Intel(R) Core(TM) i5-4210U CPU @ 1.70GHz
Manufacturer Intel
Speed 2.4 GHz
Number of Cores 4
CPU ID BFEBFBFF00040651
Family 06
Model 45
Stepping 1
Revision

Video Card 1 AMD Radeon R7 M265
Manufacturer ATI
Chipset AMD Radeon R7 M265
Dedicated Memory 2.1 GB
Total Memory 4.0 GB
Pixel Shader Version 5.0
Vertex Shader Version 5.0
Hardware T & L Yes
Vendor ID 1002
Device ID 6900
Plug and Play ID VEN_1002&DEV_6900&SUBSYS_06401028&REV_00
Driver Version 13.352.1008.0

Video Card 2 Intel(R) HD Graphics Family
Manufacturer Intel
Chipset Intel(R) HD Graphics Family
Dedicated Memory 32 MB
Total Memory 1.8 GB
Pixel Shader Version 5.0
Vertex Shader Version 5.0
Hardware T & L Yes
Vendor ID 8086
Device ID 0A16
Plug and Play ID VEN_8086&DEV_0A16&SUBSYS_06401028&REV_0B
Driver Version 10.18.10.3383

Memory 8.1 GB

Operating System Microsoft Windows 8 (build 9200), 64-bit
Service Pack 0
Size 64 Bit
Edition Basic
Version 6.2.9200
Locale 0809

BIOS A05
Version Dell Inc. A05
Manufacturer Dell Inc.
Date

------------Specs End--------------

So to get into my BIOS I held shift while pressing restart on the start menu.
I went Troubleshooting> Advanced Options> UEFI Firmware



(Sorry if that's not exact) and then pressed restart this took me into boot manager



This was when things start to look weird (to me at least) as I only have 3 options under "UEFI:" so I went ahead and hit enter on "Enter Setup". Most of "General" was greyed out as they are just details and are not changeable, there is nothing in "Advanced" to do with booting. I do have a system password and admin password installed.



However I know them and have never got them wrong. So then I went into the boot menu and yep, sure enough there were only 3 options.





I tried playing around (turning off secure boot, switching to legacy, rebooting and all of that stuff) but all that did was remove the 3 options all together leaving a blank screen. So I went back to this menu:



and selected use boot device> USB EFI device or something like that and so it rebooted and asked me for my password and I entered my admin password. It accepted. I waited a bit and then got this:



I hit enter and it took me back to the boot manager where I selected the Onboard Lan IPv4 just to see what it did.



It said something like "Reading Media" and then displayed "Failed" and booted windows 8.

So in conclusion my Laptop is refusing to boot from a USB (It doesnt have a DVD drive) and wont allow the boot sequence to be changed.

Thank you for actually reading this far. I know it was long, sorry! But BIOSs are very unique and I wanted detail.

Any help is extremely appreciated.

Thanks! :)

 

ShanaPlayer

Commendable
Jun 20, 2016
1
0
1,510
0


You helped me out, thank you!
 
Thread starter Similar threads Forum Replies Date
S Laptop Tech Support 3
N Laptop Tech Support 1
RaymondSWalters Laptop Tech Support 3
M Laptop Tech Support 1
R Laptop Tech Support 8
O Laptop Tech Support 1
S Laptop Tech Support 4
M Laptop Tech Support 1
A Laptop Tech Support 1
T Laptop Tech Support 1
R Laptop Tech Support 1
M Laptop Tech Support 4
S Laptop Tech Support 3
C Laptop Tech Support 1
L Laptop Tech Support 1
A Laptop Tech Support 1
Z Laptop Tech Support 3
N Laptop Tech Support 1
T Laptop Tech Support 1
S Laptop Tech Support 5
Similar threads
Solved! My cat sat on my keyboard on my laptop and now the keyboard is locked up [SOLVED]
Solved! how to solve my laptop shutdowns automatically after semo minute what is shall i do
[SOLVED] Laptop Thermal Throttling not working properly
shift,ctrl and alt keys are not working of my hp laptop.... plz solve my problem.
Upgrading an older laptop [SOLVED]
Lenovo P50 - Power button disabled when laptop turned on [SOLVED]
Laptop auto shuts down every 30 mins but was solved when I used an external monitor. Can somebody explain this?
My laptop brightness automatically down instead of pressing the f12 key for high how to solve
My amd graphics card m230 in my laptop keeps crashing after i update its new driver from amd site...pls help me to solve this
How to solve asus laptop unable boot - black screen bios
Hi I have asus X541N and my problem is if I turn on my laptop, Its just stock on my profile and wont start. How can I solve th
Laptop connects via Ethernet or WiFi but no Internet [SOLVED]
Laptop booting issue [SOLVED]
I have a iball laptop my laptop is getting charged for few seconds after that stops can u solve the problem
When i on my hp laptop nothing was display and even when off back on its own pls what can do to solve this problem
I have downloaded 1.1.15.4 to solve the Toshiba flash cards closing down problem, where on my laptop do I save the download to
my dell laptop shows memory write and only start if we press enter ..can you solve it please..???
my asus laptop is stuck not working how to solve this
how do I solve hibernation on my laptop
How to solve my laptop problem?

ASK THE COMMUNITY