Question SOLVED !!!

Apr 1, 2020
1
0
10
0
This is a weird one and there is no PC forum in here it seems but audio is my issue. I have always had my Windows 10 PC hooked up to my Yamaha receiver via HDMI cable. The Receiver HDMI output is then hooked up to the HDMI in of my projector. This has always worked flawlessly. Normally I can just turn on the Receiver only to get audio from mp PC. However within the last 2 weeks now I can only get audio if my Receiver and Projector is on.

Something has changed and I don't know what, I figured it was windows updates so i uninstalled the latest ones in the last 2 weeks but it didn't help. Usually for sound I use the AMD High definition Output device. But it shows as unplugged when the Projector is off for some reason and it gives me the choices of High Definition Audio Device and Digital Audio (S/PDIF) both of which do not produce sound if the projector is off either. I also never really noticed these other choices before, they could have been there, im not sure.

How do I get my AMD High Definition output device to stay plugged in at all times and ignore the projector when off. This is very frustrating, I even reinstalled the driver for my AMD HD 5670 Video card and it changed nothing.

Any help would be appreciated,
Thanks
Darryl
 
Thread starter Similar threads Forum Replies Date
D Audio 0
W Audio 8
laeddis Audio 0
F Audio 1
S Audio 1
T Audio 5
W Audio 1
T Audio 5
S Audio 5
Cerberus_SV Audio 2
E Audio 3
H Audio 3
L Audio 2
B Audio 1
T Audio 1
A Audio 2
C Audio 2
V Audio 6
W Audio 2
O Audio 1

ASK THE COMMUNITY