Sony VAIO Laptop Boots to the Windows 10 symbol but then Beeps continuously

Jun 22, 2018
2
0
10
0
Product name: vpceh2n1e

I've had the laptop for 6 years and only recently have had an issue trying to fully boot into windows 10. Sometimes when i turn it on it will beep for about 2 minutes before loading very slowly to the windows 10 login screen

I've tried these thing and still no luck with booting with no beeping:
- Replaced CMOS Battery
- Re seated RAM and used other Available RAM
- Replaced CPU cooler and fan
- Used an external boot device
- Applied new thermal paste
- Used Sony VAIOcare to try diagnose the source of the problem(no help)
- Wiped the drive
- Powered on with battery in and without battery in

Here's a video that show what is similarly happening to my laptop :https://www.youtube.com/watch?v=S5spIkjt4-4&feature=youtu.be

If any knows how to potentially fix for the continuous/repeating beeping that would be great.
 
Jun 22, 2018
2
0
10
0
it only starts spinning when at a certain temperature

 
Thread starter Similar threads Forum Replies Date
P Laptop Tech Support 1
junior31210 Laptop Tech Support 1
J Laptop Tech Support 1
K Laptop Tech Support 4
G Laptop Tech Support 15
J Laptop Tech Support 3
D Laptop Tech Support 1
M Laptop Tech Support 4
A Laptop Tech Support 1
J Laptop Tech Support 2
E Laptop Tech Support 1
F Laptop Tech Support 1
V Laptop Tech Support 4
D Laptop Tech Support 3
M Laptop Tech Support 4
S Laptop Tech Support 1
A Laptop Tech Support 8
J Laptop Tech Support 1
D Laptop Tech Support 1
B Laptop Tech Support 4

ASK THE COMMUNITY