sound issue with pioneer vsx lx53 connected to tv with hdmi

Sep 19, 2018
2
0
10
0
Hello there. please help if you can!
I first ran the advanced mcacc on the receiver with the setup mike and the result was great with my 7.1 speaker system. The bass from the subwoofer was to boomy though, and I decided to run the whole thing again plus the other steps with the mcacc. The result was horrible. I now have an allround sound, when sound is coming from the tv through hdmi, that is like an old transistor radio of sorts. A complete thin and flat sound.
However when I play back a cd on direct or pure direct, that is connected in another way it sounds perfect.
I'm guessing somehow the signal from the tv must be the issue, either a problem with the hdmi or something? Any good ideas I would very much apreciate it:)
 
I'm not surprised that you got different results running the DSP in the receiver. It does sometimes mess up.
When you choose direct or pure direct you may be bypassing the effect of the mcacc processing. Try playing the CD in a mode that will not bypass the processing. If the CD sounds bad with the processing then you know that the mcacc screwed up.
If the CD sounds good then you can check the settings in the TV. These would not have changed because you ran mcacc again but it's worth a look.
 
I'm not surprised that you got different results running the DSP in the receiver. It does sometimes mess up.
When you choose direct or pure direct you may be bypassing the effect of the mcacc processing. Try playing the CD in a mode that will not bypass the processing. If the CD sounds bad with the processing then you know that the mcacc screwed up.
If the CD sounds good then you can check the settings in the TV. These would not have changed because you ran mcacc again but it's worth a look.
 
Sep 19, 2018
2
0
10
0
Thanks so much for your reply.
I think you are spot on. Music sounds perfect when in pure direct. So it must be a case of mcacc messing up. It's seems kind off odd though, since I have run it numerous times. I checked the TV also but the settings hadn't changed. I guess I will just have to keep on trying! If you have any other ideas please don't hesitate to let me know. Thanks again:). Peter
 
Thread starter Similar threads Forum Replies Date
J Audio 1
G Audio 2
D Audio 2
U Audio 4
D Audio 2
T Audio 2
L Audio 1
Terriss99 Audio 3
A Audio 2
R Audio 2
W Audio 1
D Audio 1
S Audio 1
T Audio 1
S Audio 1
S Audio 3
D Audio 1
L Audio 3
E Audio 6
M Audio 1

ASK THE COMMUNITY