Sound not working on Corsair Void

Status
Not open for further replies.

JalYt_Justin

Prominent
Jun 12, 2017
59
0
610
19
I recently did some cable management in my case just to tidy up, and after I booted, I found that I have no sound whatsoever. No playback through my headset, no sound through the microphone, and strangely all of the applications that would show in volume mixer disappeared.

I initially suspected that this was a driver problem so I updated the firmware on my headset to no avail. Trying to hit the "Test" button in the Sound panel tells me it failed to play the tone. I've already disabled all other devices in the Sound panel.

Any ideas?
 

danieltobey

Estimable
Dec 31, 2015
1
1
4,520
1
I just had the same issue. I fixed it by:
1. Unplug the wireless receiver and turning off the headset
2. Uninstall the Corsair software
3. Reinstall the Corsair software
4. Start the software
5. Connect the receiver
6. Turn on the headset

After that, I had audio fine.
 
Reactions: Mlofredo

JalYt_Justin

Prominent
Jun 12, 2017
59
0
610
19
MERGED QUESTION
Question from JalYt_Justin : "Sound not working on Corsair Void"

I recently did some cable management in my case just to tidy up, and after I booted, I found that I have no sound whatsoever. No playback through my headset, no sound through the microphone, and strangely all of the applications that would show in volume mixer disappeared.

I initially suspected that this was a driver problem so I updated the firmware on my headset to no avail. Trying to hit the "Test" button in the Sound panel tells me it failed to play the tone. I've already disabled all other devices in the Sound panel.

This is on a Corsair Void Wireless (not the pro version), system specs are in description.

I should also say since I did cable management that all other USB devices are working as well. It's just the wireless headset that stopped working.

Any ideas?

****EDIT*****:

I completely uninstalled everything Corsair related, twice, and it started working again. So random, but thanks to you guys for being helpful anyway.
 

danieltobey

Estimable
Dec 31, 2015
1
1
4,520
1
I just had the same issue. I fixed it by:
1. Unplug the wireless receiver and turning off the headset
2. Uninstall the Corsair software
3. Reinstall the Corsair software
4. Start the software
5. Connect the receiver
6. Turn on the headset

After that, I had audio fine.
 
Reactions: Mlofredo
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
E Audio 0
C Audio 2
J Audio 0
Ice Bear Audio 5
A Audio 1
F Audio 0
TheSLIP Audio 1
HoomanSacrifice Audio 12
B Audio 5
R Audio 1
S Audio 1
kobinath Audio 1
Kynai Audio 2
A Audio 2
S Audio 1
M Audio 1
W Audio 1
zniff Audio 4
L Audio 1
LagerLV Audio 2

ASK THE COMMUNITY