twitter wont load on my PC but will on my phone?

Status
Not open for further replies.

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0
hi im having problems with Twitter on my windows 10 home PC, i used to be able to access the website but now all i get is :
This site can’t be reached

twitter.com took too long to respond.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_TIMED_OUT

i tuend off the firewall and checked internet connection, nothing.
all other websites load but not twitter, i tried internet exporer browser too and same problem, BUT if i access it from my mobile phone it works perfectly?

any ideas?
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


do you use something like, ad block, or peer block or some sort of blocking application?
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1
do this, hit (windowskey + R) and type in "cmd" then type in the black box "nslookup twitter.com" see if it gives you an answer, if so then type in "ping 104.244.42.1" and see if that works. if that does too, then try "tracert twitter.com" if that also works then let us know.
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0



thanks ive tried what you said and heres the results:

z>ping 104.244.42.1

Pinging 104.244.42.1 with 32 bytes of data:
Reply from 104.244.42.1: bytes=32 time=13ms TTL=59
Reply from 104.244.42.1: bytes=32 time=13ms TTL=59
Reply from 104.244.42.1: bytes=32 time=13ms TTL=59
Reply from 104.244.42.1: bytes=32 time=11ms TTL=59

Ping statistics for 104.244.42.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 13ms, Average = 12ms

>tracert twitter.com

Tracing route to twitter.com [104.244.42.193]
over a maximum of 30 hops:

1 5 ms 5 ms 5 ms 10.11.148.1
2 6 ms 6 ms 6 ms bagu-core-2a-xe-221-0.network.virginmedia.net [62.252.244.1]
3 * * * Request timed out.
4 * * * Request timed out.
5 14 ms 21 ms 9 ms brhm-bb-1c-ae0-0.network.virginmedia.net [62.254.42.110]
6 * * 16 ms tcl5-ic-2-ae0-0.network.virginmedia.net [212.250.15.210]
7 19 ms 16 ms 15 ms xe-1-1-0.cr1-lon1.twttr.com [195.66.225.142]
8 16 ms 16 ms 15 ms 104.244.42.193

Trace complete.
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0


i tried but its the same
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1
Sorry I forgot to mention, pleas edit your comment above and remove the lines that start with C:\Users and the first 2 hops in the tracert. This is for security purposes.
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0


sorry i edited it now, my pc time is also correct ><
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


do you use something like, ad block, or peer block or some sort of blocking application?
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0
yeah i use adblock and popup blocker entensions, i just tried turning them off but still the same, when i type www.twitter.com in my tab it weirdly goes to :https://twitter.com/search/%7BsearchTerms%7D?source=desktop-search

but any twitter link i click still wont load
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


THAT! is not good. that looks like a registry redirect.
Check your pc with adwcleaner then malwarebytes.
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0
sounded weird to me too, i scanned with malwarebytes and adwcleaner it found a few things but nothing seemed to connect to the problem, removed the threats and restarted, but back to the same problem, twitter wont load but at least ow im not getting the "https://twitter.com/search/%7BsearchTerms%7D?source=des..." im just getting twitter.com and page wont load
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


I would clear your cache again then make sure you type out https://twitter.com/
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


This is so weird. make sure your internet connection is not set to use a proxy. https://www.expressvpn.com/support/troubleshooting/google-chrome-no-proxy/
other than that it would HAVE to be a settings in your registry that is re-directing your page. I guess try Ccleaner and have it scan the registry and fix it.
 

goldap1

Commendable
Mar 10, 2016
8
0
1,510
0
ive tried resetting the chrome settings back to default again and it didnt work, i installed ccleaner and had alot of registry errors, like 30-40, got rid of them all and fixed the problems but twitter is the same :(
also i do not use any VPN or proxy, i followed the guide you linked and everything seemed fine
 

problematiq

Estimable
Dec 8, 2015
14
0
4,570
1


I have one last idea, there might be a custom search URL, defined check to see if it's there.

Chrome Menu → Settings → Manage Search Engines (or by pasting chrome://settings/searchEngines in the omnibar. If there's one defined for twitter, delete that entry.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
K Social Networking 5
N Social Networking 2
M Social Networking 1
E Social Networking 3
henrytcasey Social Networking 2
J Social Networking 2
S Social Networking 4
R Social Networking 1
E Social Networking 1
G Social Networking 1
F Social Networking 1
B Social Networking 1
E Social Networking 1
T Social Networking 2
D Social Networking 1
everway9 Social Networking 8
U Social Networking 2
E Social Networking 1
tomsguideUS Social Networking 0
Lavarin Social Networking 2

ASK THE COMMUNITY