Unable to pull data from hard drive

Jul 18, 2018
5
0
10
0
Im trying to pull some files off a hard drive from a broken PC but I cant access the partition with windows on it (the old C drive) i get a "Access is denided" popup. idk if this is important but it was windows 10
 
Jul 18, 2018
5
0
10
0

How do I do that?
 
Jul 18, 2018
5
0
10
0


This only works for files the whole partition says access is denided.
 
Thread starter Similar threads Forum Replies Date
C Laptop Tech Support 7
K Laptop Tech Support 1
J Laptop Tech Support 3
S Laptop Tech Support 1
M Laptop Tech Support 8
S Laptop Tech Support 35
C Laptop Tech Support 4
F Laptop Tech Support 1
L Laptop Tech Support 13
W Laptop Tech Support 3
A Laptop Tech Support 1
R Laptop Tech Support 2
AJOKER21 Laptop Tech Support 1
A Laptop Tech Support 7
G Laptop Tech Support 1
D Laptop Tech Support 5
B Laptop Tech Support 6
G Laptop Tech Support 3
V Laptop Tech Support 1
H Laptop Tech Support 1
Similar threads
Solved! Unable to copy folder and contents off external HD to C: drive on new laptop
Question Unable to boot from a ssd fitted in the optical drive ..Dell Inspiron 14 R N 4010 (i3 processor)
Solved! Unable to reset Toshiba Satellite
unable to install windows or do anything
Unable to boot from a SSD fitted into optical drive
I am unable to reinstall os (that was preinstalled and i have created backup of that in 32 gb pendrive) from my pendrive
Laptop unable to boot from HDD, recognized fine
Toshiba C650-152 (PSC12E-00L00DEN) - Unable to boot from USB or DVD Drive
Unable to do an HDD Recovery on Toshiba Satellite L850D Laptop
Laptop goes into the BIOS/UEFI every boot. Unable to boot normally, go in safe mode or boot from another drive. Help!
I am unable to install window 8 in my lappy . my laptop name is dell inspiration 3558. I change the hard drive as we as mother
My acer system fell and i've been unable to get to past autimactic repair loop, removed the hard drive and put it in my other
Dell Inspiron N5040 unable to boot drives
sony vaio unable to install plain win7
Unable to Locate Hard-drive in Lenovo u300s
Hard Disk unable to be detected all of a sudden.
Unable to update the display adapters and also windows resource protection found corrupted files and were unable to fix them
Trying to reset Lenovo T440s Windows 8.1 but it come up with "Unable to reset your PC. A required drive partition is missing"
Unable to restore my Acer Backup files located in my external drive. I have backed up latest files on Drive F are called NEW
Asus s46 Unable To Install Windows On Hard Drive

ASK THE COMMUNITY