USB BOOT do not start.

sanusanu

Prominent
Nov 21, 2017
2
0
510
0
Hello, I have a USB stick that I used to install windows on my desktop and on a friend of mine's computer. (meaning it's not USB stick fault)
I was trying to make a fresh install on my laptop ( ASUS k50IN) but it doesn't start.
When I turn on the computer i click ESC multiple times, but the boot menu only appeared twice. The first time it appeared it was the first time i tried, just to check if it was possible to boot from USB, then i turned it off. Later when i got home and was going to try to install, i couldn't make appear the boot menu. Then i went to Bios and set boot order and set to first boot USB stick.
I turn computer On, but it doesn't start from the USB stick, it simply goes to windows loading then logs in into windows...( i was able to open the boot menu later again, and after select to boot from USB it just jumped to windows)
Should i click any key when it is turning on? There is no message displayed saying that i have to.
Should i just crash windows on command? like by formating the disk where windows is installed and that way it will force to run USB stick?
Sorry this might sound really newbie :s - (i could install windows running it inside from windows, but i want a clean install so i can merge the disks back to one)
 

Lutfij

Splendid
Moderator
Are you dealing with a bootable Windows 10 USB installer? If so, you should have the stick plugged into your USB port on your laptop(not a hub) and then reboot your laptop and press either the F2, F8 or F10 key to get into BIOS and in the BOOT section you should see the USB stick showing up. I think ESC brings up the boot devices menu.

Also, are you on the latest BIOS?
 

sanusanu

Prominent
Nov 21, 2017
2
0
510
0

Hello Lutfij, thanks for your answer. It is a bootable installer yes.
I already updated the BIOS to latest version.
I was able to launch the boot menu (ESC) once, and had 3 options (HDD / CD ROM / USB) i picked the USB that even had my name (sandisk) i select to boot from USB and the screen went black then the windows logo loading appeared, i though it was the USB but it went to windows from HDD.. I already tried to boot from ESC (boot menu) and even changed the boot order on Bios (f2) but it never launches the installer on the USB stick. I just was able to install when i ran directly from inside windows... It installed but i didn't want this way.
 
Thread starter Similar threads Forum Replies Date
V Laptop General Discussion 1
F Laptop General Discussion 1
heyyywilo Laptop General Discussion 0
S Laptop General Discussion 5
Helpthiscat Laptop General Discussion 2
divakarvinda Laptop General Discussion 0
arunsvalluvanad Laptop General Discussion 1
keithlovett Laptop General Discussion 1
Mimi28 Laptop General Discussion 1
T Laptop General Discussion 0
Aaron kenneth myaba Laptop General Discussion 0
W Laptop General Discussion 2
D Laptop General Discussion 5
D Laptop General Discussion 4
S Laptop General Discussion 0
K Laptop General Discussion 1
XClone.Globe Laptop General Discussion 9
Nugubata Laptop General Discussion 0
A Laptop General Discussion 1
non hacker Laptop General Discussion 0

ASK THE COMMUNITY