Windows 7 fails to boot, rarely it does boot but lags very frequently! Please help!

loveinthomas

Honorable
Sep 10, 2013
3
0
10,510
0
I have lenovo g510 series laptop.
processor:- i5 (2.5ghz)
ram:-4gb
graphics:-intel 4200
os:- windows 7 professional service pack 1

From past few days my laptop has been facing a lot of problems. It was working kinda fine till last few days, i used play games, it used to heat very fast, also used to lag sometimes but would recover fast.

Yesterday night i turned it on, but it didnt boot

1)first it showed only the lenovo screen and didnt forward.
2)later it went ahead to show the system error recovery screen, for which i selected the option last known best config. and then normal boot but in both the case it never went past the windows7 loading screen.
3)finally i started the windows 7 in the safe mode.
4)but this time it was really very slow, i click on the start and its loading and then it becomes totally unresponsive.
5)later started the windows 7 in normal mode, it says windows recovered from an major error something like that. error name was blue screen.
6) Also i noticed that intel rapid storage technology says it doesnt work or has detected an unknown storage device.
7)and this time also the windows lags alot.

i dont understand if it is a software issue or a hardware issue. Please help me to solve this problem .
 
Thread starter Similar threads Forum Replies Date
M Laptop Tech Support 4
K Laptop Tech Support 4
N Laptop Tech Support 1
O Laptop Tech Support 1
T Laptop Tech Support 13
M Laptop Tech Support 6
L Laptop Tech Support 2
K Laptop Tech Support 1
A Laptop Tech Support 1
M Laptop Tech Support 1
C Laptop Tech Support 3
L Laptop Tech Support 1
H Laptop Tech Support 4
B Laptop Tech Support 2
I Laptop Tech Support 7
M Laptop Tech Support 1
N Laptop Tech Support 4
L Laptop Tech Support 1
A Laptop Tech Support 2
B Laptop Tech Support 2

ASK THE COMMUNITY