Solved! Windows Defender 0x80070424

Sep 24, 2018
5
0
10
0
Hi people. I have an issue. I uninstalled the antivirus, and wanted to enable Windows Defender. I updated WIndows, but still can't enable it.

So, what I see is that there is the "Start" button, but whenever I click on it, it gives me a message,
"The specified service does not exist as an installed service (Error Code: 0x80070424)

I opened Services, and Windows Defender is not listed there. But it can't be gone, right?

I ran sfc /scannow, but it says it couldn't find any problems.

I googled it, and Google says the computer may be infected, and to look for 1 file and 1 folder. I looked there, and neither the file, nor the folder were there.

Is there anything I can do about it? I want to enable the Windows Defender, and I don't need any other antivirus.
 
Thread starter Similar threads Forum Replies Date
DCB007 Antivirus / Security / Privacy 4
arimich Antivirus / Security / Privacy 1
non hacker Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 8
J Antivirus / Security / Privacy 6
N Antivirus / Security / Privacy 6
A Antivirus / Security / Privacy 1
willemiscool99 Antivirus / Security / Privacy 3
G Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 4
M Antivirus / Security / Privacy 5
U Antivirus / Security / Privacy 1
Z Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 5
N Antivirus / Security / Privacy 5
Y Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 2
S Antivirus / Security / Privacy 1
Benc12 Antivirus / Security / Privacy 1
F Antivirus / Security / Privacy 8

ASK THE COMMUNITY