Solved! WIndows Defender not Launching

GeneralMercer

Commendable
Nov 20, 2016
2
0
1,510
0
Hey guys,please help.I will tel it to you form the start.Windows defenders proceess Name -MSMPENG.exe was taking 100% usage of cpu so i tried disabling Widnows defender anbdd 100s of way until i deleted its folder.Now whenever i try download an antivirus and install it there is an error (with bitdefender a file was missing,with Panda antivirus it didnt mention,and many others).Now i am trying to enable windows defender from settings,it tells me to enable i have to press the restart button below it and then this happens when i press it see screenshot restart now ,but its wriiten "unexpected error ''.I tried searchign for windows updates ,but there arent any.Please help.
 
Thread starter Similar threads Forum Replies Date
Me. Opanak Antivirus / Security / Privacy 1
DCB007 Antivirus / Security / Privacy 4
arimich Antivirus / Security / Privacy 1
non hacker Antivirus / Security / Privacy 1
A Antivirus / Security / Privacy 8
J Antivirus / Security / Privacy 6
T Antivirus / Security / Privacy 1
N Antivirus / Security / Privacy 6
A Antivirus / Security / Privacy 1
willemiscool99 Antivirus / Security / Privacy 3
A Antivirus / Security / Privacy 4
M Antivirus / Security / Privacy 5
U Antivirus / Security / Privacy 1
Z Antivirus / Security / Privacy 2
A Antivirus / Security / Privacy 5
N Antivirus / Security / Privacy 5
Y Antivirus / Security / Privacy 1
T Antivirus / Security / Privacy 2
S Antivirus / Security / Privacy 1
Benc12 Antivirus / Security / Privacy 1

ASK THE COMMUNITY

TRENDING THREADS