Xp delay before logon screen

NoviceMe

Distinguished
Jan 6, 2012
1
0
18,510
0
After installing Cisco AnyConnect Start Before Logon (SBL) , XP machine now has three added "tasks" (applying network settings, applying computer settings, running computer scripts) . There is a long 3 minute delay at "applying computer settings" BEFORE the logon screen even appears. removing the Cisco ANyConnect SBL and then removing the Cisco ANyconnect software completely still has the 3 mintue delay "applying computer settings". The three "tasks" do not go away. A Machine that does NOT have the Cisco SBL added does not exhibit this behavior. it takes a clean machine less than 15 seconds to present the logon screen
 

truegenius

Distinguished
Oct 22, 2011
113
0
18,660
13
uninstall this if not needed

use tuneup utilites to do these
clean registry
defragment registry
disable any unwanted startup programs
check your hard disk drive
defragment your hard disk drive
 
Thread starter Similar threads Forum Replies Date
Neon The (Anthro) Umbreon Apps General Discussion 3
D Apps General Discussion 4
F Apps General Discussion 3
C Apps General Discussion 1
M Apps General Discussion 1
L Apps General Discussion 1
I Apps General Discussion 2
T Apps General Discussion 1
S Apps General Discussion 4
F Apps General Discussion 5
S Apps General Discussion 1
N Apps General Discussion 3
D Apps General Discussion 2
M Apps General Discussion 3
omidelf Apps General Discussion 1
J Apps General Discussion 1
B Apps General Discussion 11
L Apps General Discussion 1
R Apps General Discussion 1
J Apps General Discussion 1

ASK THE COMMUNITY