acer v3 771g cmos jumper is not resetting password

Helmi Helmi

Honorable
Jul 23, 2013
1
0
10,510
0
Hello ,
i forgot my password for bios , i have two main problems :
-bios is not recognizing boot device and show message " No Bootble device , Hit any key"
-my bios is protected by password wich i can't remember, i tried cmos jumber but it's not working and still demanding password
-other method including utilies will not work because bios is not recognizing any bootable device (hdd, flash...)

- it think this bios update is related to the issue because i used it
BIOS - UEFI for Windows 8 (Not for Upgrades) 2.21 3.0 MB 2013/05/13

-Boot manager is empty list !!!
-tried removing cmos battery and then using cmos jumper but nothing (i gess it's not an erasble bios or somthing)
-somthing to do with secure boot UEFI from my researches


Please help my i lost hope, i tried evreything i can , what should i do
 

ratedk

Distinguished
Mar 31, 2011
342
0
19,310
55
According to forum rules, we cannot help bypass passwords.

However, I have had a similar experience with a bios password that I can share. I used to use the same password for everything (so I couldn't forget it, right?) Anyway, my password was 11 characters. I got a new laptop and set the bios password. Over a year later, when I actually had to access the bios, I couldn't. So I called Compaq, and in the process, we figured out that the bios password was only 8 characters, and as I typed the extra characters, it would just overwrite the last letter. When I typed only the first 8 characters of the password, it worked! My password was correct all along, but I had forgotten the password limitations from the original setup.

Maybe, just maybe, your running into the same situation?
 
Thread starter Similar threads Forum Replies Date
KnottyCord Laptop Tech Support 2
S Laptop Tech Support 1
Yishai Laptop Tech Support 0
Mugsy Laptop Tech Support 7
J Laptop Tech Support 1
A Laptop Tech Support 1
D Laptop Tech Support 1
J Laptop Tech Support 1
Z Laptop Tech Support 1
S Laptop Tech Support 1
F Laptop Tech Support 14
N Laptop Tech Support 2
J Laptop Tech Support 1
G Laptop Tech Support 1
H Laptop Tech Support 1
A Laptop Tech Support 2
S Laptop Tech Support 7
J Laptop Tech Support 1
L Laptop Tech Support 2
U Laptop Tech Support 1

ASK THE COMMUNITY