Acer Wireless Adapter

wtpm

Distinguished
Feb 1, 2012
1
0
18,510
0
I have an Acer Aspire 57434Z-4386, last week I replaced the LCD screen, now I have a very strange problem with my wireless adapter. After putting the laptop back together I did not have a wireless adapter showing in the Device Manager (W7), so I grabbed a USB adapter I keep around for emergencies, I try not to use those unless necessary, it's mainly a troubleshooting, method or a crutch to last until I can get the original repaired, since it's usually a software configuration problem.

Anyway, I plugged in the USB, and immediately I had two connections pop-up, the USB and the onboard adapter both. So I unplugged the USB, and the onboard quit also. I made sure the onboard wasn't disabled, which it's not, but the only way to get a connection is to have the USB plugged in, even though the USB will not make a connection, but it has to be there for the onboard to work. Then I will restart, or wake it up, and the USB will take over as default adapter, but will not make a connection, so I will have to restart several times until the onboard becomes default again, but if I unplug the USB, the onboard quits also. I thought that possibly the button that enables the wifi might be disablng the onboard, but if I press it, it disables both.

So does anyone have any ideas what might correct this, and it was working correctly until I took it apart.
 
Thread starter Similar threads Forum Replies Date
Basem16 Laptop Tech Support 1
C Laptop Tech Support 1
J Laptop Tech Support 0
bhaaratsharma Laptop Tech Support 1
F Laptop Tech Support 1
jomari29 Laptop Tech Support 4
J Laptop Tech Support 1
Y Laptop Tech Support 3
R Laptop Tech Support 1
I Laptop Tech Support 1
P Laptop Tech Support 2
R Laptop Tech Support 4
M Laptop Tech Support 2
P Laptop Tech Support 1
N Laptop Tech Support 1
N Laptop Tech Support 1
M Laptop Tech Support 8
S Laptop Tech Support 2
D Laptop Tech Support 1
sirstinky Laptop Tech Support 2

ASK THE COMMUNITY