Alienware M15x 2gb nvidia gtx 660m unrecognised

dqmor

Estimable
Nov 8, 2014
3
0
4,510
0
Hey im new here but ive just reinstalled windows 7 on my dell alienware m15x. It has an 2gb nvidia gtx 660m graphics driver but i cant seem to install in of the drivers. everytime i try to install a 660m driver it says cant find compatible hardware. But when i use the manual search on the nvidia site it says i have a 660m card but it recommends to download from dell site. Ive also tried downloading from there but no hope so im stuck with a standard vga drive for now. Anyone know how to fix?
These are my hardware ids
PCI\VEN_10DE&DEV_0FD4&SUBSYS_02A21028&REV_A1
PCI\VEN_10DE&DEV_0FD4&SUBSYS_02A21028
PCI\VEN_10DE&DEV_0FD4&CC_030000
PCI\VEN_10DE&DEV_0FD4&CC_0300
 

rwhitson59

Estimable
May 28, 2015
3
0
4,510
0


Which .inf file did you modify? I'm having the same problem with my M15X not recognizing a gtx 660m card. Thanks.
 
Thread starter Similar threads Forum Replies Date
E Laptop Tech Support 1
M Laptop Tech Support 1
T Laptop Tech Support 9
ArmaanS190 Laptop Tech Support 2
Samsamproducts Laptop Tech Support 2
P Laptop Tech Support 1
D Laptop Tech Support 3
Z Laptop Tech Support 3
B Laptop Tech Support 2
B Laptop Tech Support 3
B Laptop Tech Support 3
H Laptop Tech Support 11
T Laptop Tech Support 1
R Laptop Tech Support 3
B Laptop Tech Support 7
Sonu Dutta Laptop Tech Support 7
X Laptop Tech Support 2
C Laptop Tech Support 4
S Laptop Tech Support 2
M Laptop Tech Support 15

ASK THE COMMUNITY