Question All I get is static(white noise) when I use optical on my av receiver

May 13, 2019
2
0
10
0
For the life of me I can’t figure out 5.1 won’t work I’ve just installed all new speaker wires to all of the speakers, when I use any analog signal it works perfectly but not Toslink. The things I’ve tried so far are...plugging the Toslink in to my Tv To the receiver (using a fire tv) nothing only static....I thought okay cool even though the fire tv supports up to Atmos maybe my tv itself can’t out put Dolby digital via Toslink. So I plugged the Toslink in to my Xbox one which defiantly supports it....nothing....still just the same static white noise.
I have a pretty old Sony receiver that doesn’t have HDMI ports
The only thing I could find online is that some guy mentioned he had the same from possibly being the Way the av receiver interprets 48khz+ That’s all nothing else on the matter or how he solved it unfortunately


Cheers
-Alex
 
Your TV should pass Dolby Digital via toslink. Check in the TV audio menu that it is set to Bitstream and that the optical is turned on. You may also have to turn the TV speakers off.
The Xbox may be sending out digital audio that the receiver can't handle. Check the audio settings on that too.
It is possible that the digital part of the receiver has a problem.
 
May 13, 2019
2
0
10
0
Your TV should pass Dolby Digital via toslink. Check in the TV audio menu that it is set to Bitstream and that the optical is turned on. You may also have to turn the TV speakers off.
The Xbox may be sending out digital audio that the receiver can't handle. Check the audio settings on that too.
It is possible that the digital part of the receiver has a problem.
I tried going back to using the tv definitely made sure spdif and necessary options where set up on the tv's end, went out and got a digital coaxial and I'm getting the same white noise so I think you're probably right about the digital part of the receiver being the issue,
looks like I'm going to have to get a new receiver, probably about tome I upgrade anyway still a bummer though
Cheers for the reply though
 
Thread starter Similar threads Forum Replies Date
SenNive Audio 3
M Audio 0
HerpTheDumbOne Audio 0
SpongeBobDid911 Audio 0
G Audio 0
Andrewplotplot Audio 0
D Audio 2
PierreGird Audio 1
GenericName987 Audio 1
LucyHearto Audio 1
O Audio 1
djrakobeat Audio 2
didx Audio 3
H Audio 2
S Audio 1
O Audio 5
B Audio 4
A Audio 1
H Audio 8
TwistedFury Audio 1

ASK THE COMMUNITY

TRENDING THREADS