Solved! Asus Aptio setup problem- tried the usual solution and it is now telling me to reboot and select proper boot device instead

Jan 18, 2019
1
0
10
0
I am not incredibly familiar with laptops and their inner workings but I am hoping yo solve the problem myself. My laptop had innitially gotten stuck in the Aptio setup loop, holding f9 at startup did nothing so assuming the problem lied in how my function keys work, I tried pressing both the function key and f9. That seemed to work but it showd the following message: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot device and press a key". That message pops up when I restart my computer now, rather than the Aptio start up menu. From what I've gathered from others with a similar problem you either pop out the battery or reinstall windows. I would rather not attempt the battery popping method if I dont have to. What do you reccomend? Assuming I do have to reinstall widows, will it alter anything I already had on my laptop? I have many files, especially ones pertaining to school, that I have yet to back up on a flashdrive so I cant help but dread.
 
Thread starter Similar threads Forum Replies Date
F Laptop Tech Support 5
SnackinMcCracken Laptop Tech Support 1
S Laptop Tech Support 1
H Laptop Tech Support 3
N Laptop Tech Support 2
R Laptop Tech Support 1
P Laptop Tech Support 1
O Laptop Tech Support 1
D Laptop Tech Support 1
P Laptop Tech Support 3
P Laptop Tech Support 2
L Laptop Tech Support 1
P Laptop Tech Support 1
E Laptop Tech Support 2
D Laptop Tech Support 1
C Laptop Tech Support 1
E Laptop Tech Support 1
D Laptop Tech Support 1
P Laptop Tech Support 2
T Laptop Tech Support 21

ASK THE COMMUNITY