ASUS UL30a-X5 Battery Meter Problem

bimmer4t

Distinguished
Oct 8, 2010
2
0
18,510
0
Hello,

I've got a strange behavior of the windows battery meter (a little icon in the clock area) started couple days ago. It shows 80% all the time whatever I do. Plugged in or unplugged from AC - still 80%. I can work unplugged until the battery eventually died. When I after plug in the AC and boot up the Windows, it reads again 80%, but the battery is charging, because after couple hours of charging, the laptop can work unplugged ~ 7 hours until the battery died again.

Any ideas and/or solutions?

Thank you
 
G

Guest

Guest
Same problem here with asus g73 laptop. Since the first day my battery indicator keeps indicating 100% fully charged with or without outlet plugged in. This is really really annoying as it turns of the computer brutaly when the battery dies. The difference here is that it tells me after reboot and plug on sector that it is charging... Already 2 months of updates and still no fixes.

This is not a bug that should be left unresolved by microsoft as it can lead to errors when the computer turns off...

 
Thread starter Similar threads Forum Replies Date
KyenZax Laptop Tech Support 2
A Laptop Tech Support 6
Hail Noob Laptop Tech Support 1
adelawson Laptop Tech Support 5
Iamkiaei Laptop Tech Support 1
R Laptop Tech Support 0
P Laptop Tech Support 1
R Laptop Tech Support 3
2 Laptop Tech Support 2
pyro_isn_oob Laptop Tech Support 4
A Laptop Tech Support 5
L Laptop Tech Support 1
C Laptop Tech Support 1
bb86 Laptop Tech Support 1
Oshadowassassin Laptop Tech Support 0
tgbao2703 Laptop Tech Support 2
M Laptop Tech Support 13
Y Laptop Tech Support 0
K Laptop Tech Support 5
J Laptop Tech Support 1

ASK THE COMMUNITY