Nov 11, 2015
Hi, i have a packard bell EasyNote EN LS44HR. While using a program recently my computer gave me a bluescreen error saying "attempt to reset display driver and recover from timeout failed". And basically got stuck on a loop, everytime i opened normally i would get the same error then the laptop wouls reboot. It had error code 0x116 and said something about atikmpag.sys. My laptop has 2 video cards, one integrated intel card and another AMD Radeon HD 7670M, both of them are glued to the motherboard. I tried to reinstall the drivers and got the same error. When i disabled the AMD card from bios the computer booted up normally again. Then i enabled it and deleted the AMD cards driver, again booted up normally. Then the computer installed the cards driver automatically when i opened the computer. After rebooting i got stuck in the same loop again. Which made me think there was something wrong with my AMD card. I disassembled the pc, cleaned all the fans, checked the AMD card and i didnt see any burnt capacitors. I really don't know what to do. I have been using the same driver for a long time and didn't have any problems.

Please do try these troubleshooting steps that may help.
- First boot your laptop into Safe Mode.
- Once in Safe Mode go to Device Manager and uninstall AMD graphics driver.
- Open Programs and Features and uninstall anything related to AMD graphics.
- Download and install the latest driver from AMD support site.
- Here's the link:
- Reboot your laptop and see if it would load your desktop normally.
- If all these steps will not work I would suggest to run a complete factory reset first.