Audio Only Reaches Monitor, Never Headphones

DomNgw

Prominent
Jun 17, 2017
9
0
510
0
Just bought a new pair of headphones that go into the rear green and pink ports. The headphones work on every device in the house and when I use VGA they work as well. I only use VGA for onboard graphics and using it would defeat the purpose of having a GPU so now I use HDMI from my GPU to my monitor.
I have tried setting defaults in the sound options as well as reinstalling sound drivers and Windows 10. When I use the test I can hear it from the monitor but never the headphones. Would a different version of Windows sort this? What should I do? Get a sound card?

CPU: Intel i5 4570
GPU: Strix GTX 1050 Ti OC
Mobo: Asus H81-E33
RAM: Ballistix Sport 8GB x1
 

gamerk316

Distinguished
Jul 8, 2008
325
0
19,060
26


Based on your description, it sounds like the NVIDIA Audio Output Device is the default sound output device in the Sounds->Playback menu. If you want to output audio from the Realtek internal soundcard, you need to change this to "Speakers", which typically outputs to whatever device is plugged into the rear output ports built into your motherboard.
 

scout_03

Distinguished
did you install the realtek audio driver for the board that where you control the in and out also the output from board feed the tv directly for sound and why you dont plug headphones in the case front panel with mic input .
 

DomNgw

Prominent
Jun 17, 2017
9
0
510
0
I did use the realtek audio driver for the board. I did try the front panel but it was the same result, Windows detected it and said it was playing but no audio. I have no idea why the board outputs to the TV and not the headpohnes
 

DomNgw

Prominent
Jun 17, 2017
9
0
510
0
Can't really take a photo but it's my headphones which is a single wire split into audio and mic, audio in green and mic in pink, ethernet cable 2 USB's and HDMI. Splitter definitely works since I've tested it. Also Realtek doesn't see the monitor connected by HDMI as an output device
 

DomNgw

Prominent
Jun 17, 2017
9
0
510
0
I decided to bite the bullet and instead order a USB sound card, sorts out the problem and the audio isn't bad, thanks anyway
 

gamerk316

Distinguished
Jul 8, 2008
325
0
19,060
26


Based on your description, it sounds like the NVIDIA Audio Output Device is the default sound output device in the Sounds->Playback menu. If you want to output audio from the Realtek internal soundcard, you need to change this to "Speakers", which typically outputs to whatever device is plugged into the rear output ports built into your motherboard.
 
Thread starter Similar threads Forum Replies Date
Captain Kino Audio 0
D Audio 2
N Audio 1
Islandbeats Audio 0
MonsieurPop Audio 1
D Audio 4
Guy Ziv Audio 1
S Audio 3
K Audio 1
F Audio 0
B Audio 0
FirstLast1234 Audio 8
L Audio 0
M Audio 3
G Audio 3
M Audio 0
oshahab Audio 1
JackMateo123 Audio 1
FirstLast1234 Audio 3
B Audio 5

ASK THE COMMUNITY